cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Aspiring Contributor
443 Views
Message 1 of 16

Connection and Speed Problems

Hello all!

I am having intermittent connection problems with my broadband connection and the speed I get is significantly lower than the BT 'predictor' predicts....  However, before I post full details I want to make sure that I can post all the necessary information to help anyone out there help me.

 

Reading the other posts on the forum I can see that what is expected is to post the ADSL stats from the router - and that's my first problem.  I have a BT Home Hub Version 1.0 (software version 6.2.6.E) and nowhere in the pages for the hub (192.168.1.254) can I find all the details that most people seem to post (e.g. noise, attenuation etc.).

 

Am I being an idiot and missing something obvious, or does the version 1 hub not give this information?  If not, are there any other options to collect the required stats from the router?  (I'm a software engineer by profession - so reasonably 'computer literate' - but networking/broadband etc., is not an area of expertise!!).

 

Any help would be much appreciated.

 

Cheers,

Dave.

0 Ratings
15 REPLIES 15
Distinguished Sage
Distinguished Sage
424 Views
Message 2 of 16

Re: Connection and Speed Problems

welcome to the forum

 

as far as I am aware the stats are there on a HH1

 

do you know if your exchange has been upgraded to 21CN adsl2/2+ and if so has you connection been upgraded - would have had an email from BT about it



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Aspiring Contributor
413 Views
Message 3 of 16

Re: Connection and Speed Problems

Many thanks for the quick reply - you are perfectly correct the information is there - I don't know how I missed it before (see below)...!!!

 

I'm afraid I don't know if the exchange has been upgraded to 21CN - how do I tell? The exchange is Tewkesbury in Gloucestershire.  I did have email from BT back in November 2010 about a 'network upgrade' but it didn't give any details about 21CN or adsl2/2+.  The speed of my broadband connect did not seem to change after this 'upgrade'.

 

I can not be 100% but I don't think that my connection problems started immediately after this network upgrade - but it has only started happening relatively recently.  Up to then, the connection has been rock solid - I've been a BT broadband customer for years and never had a connection problem up to now.

 

DSL Connection

Link Information




Uptime:0 days, 1:21:44
Modulation:G.992.1 annex A
Bandwidth (Up/Down) [kbps/kbps]:448 / 3,648
Data Transferred (Sent/Received) [MB/MB]:6.53 / 31.33
Output Power (Up/Down) [dBm]:12.5 / 18.5
Line Attenuation (Up/Down) [dB]:10.5 / 30.0
SN Margin (Up/Down) [dB]:13.0 / 14.0
Vendor ID (Local/Remote):TMMB / IFTN
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):1 / 0
Loss of Power (Local/Remote):0 / 0
Loss of Link (Remote):0
Error Seconds (Local/Remote):81 / 0
FEC Errors (Up/Down):0 / 19,952
CRC Errors (Up/Down):0 / 5,706
HEC Errors (Up/Down):0 / 1,094
Line Profile:Interleaved
0 Ratings
Distinguished Sage
Distinguished Sage
407 Views
Message 4 of 16

Re: Connection and Speed Problems

your connection has not been upgraded and your are still on adslmax up to 8mb - modulation 992.1.  upgrade would show 992.3 or 992.5.   you can check your exchange here  http://www.samknows.com/broadband/exchange_search

 

your noise margin is high at 14 as normal about 6 suggesting connection problems with probably the router resetting on it's own.  your connection time is only 1+hr is that due to the hub resetting or did you reset the hub?

 

are you connected to the master or test socket or somewhere else?

 

have you tried the quiet line test   dial 17070 option 2  should hear nothing and best done with a corded phone.

 

you can also check this post for ideas  

http://community.bt.com/t5/BB-in-Home/Poor-Broadband-speed/m-p/14217#M8397



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Aspiring Contributor
400 Views
Message 5 of 16

Re: Connection and Speed Problems

Thanks for the further reply - I checked the exchange details and it has been upgraded to support 21CN (since March 2010).

 

Some more details:

 

The phone wiring in our house hasn't been changed since we moved in over 20 years ago (except for the daisy-chained extension that the router is now connected to).  The BT connection comes into the garage into a cream/white box (about 10cm x 5cm with rounded corners).  There are then three separate cables going off from here to three separate sockets - I think it's what they called 'star connection'.  The sockets are old style (with the socket connection in the middle and the 'old' British Telecom 'T' logo).  Only one of the sockets is what I think is referred to as the 'master' socket (it has electronic components inside the socket) - the other two are just extension sockets (no components inside).

 

However, as I said previously, this wiring has not changed and I was getting no connection problems previously.

 

I have tried the quiet line test (with a corded phone) in all the sockets and although it is not completely silent there is only a very slight noise (not constant, but comes and goes).  We only have one phone connected to the master socket and no other equipment plugged into either of the other two sockets.

 

I did reset the router tonight - in fact I needed to do it three times.  Often the connection is ok for days at a time (tonight was unusually bad) before it will drop out again.  When it does drop (the green 'Internet' and 'Phone' lights go out on the HH - but the other three are still lit) it does not come back on its own - the router needs to be reset.

 

Does that provide any more hints?  (I will check the other link you gave in your previous post too).

0 Ratings
Distinguished Sage
Distinguished Sage
392 Views
Message 6 of 16

Re: Connection and Speed Problems

as your line has not been upgraded I don't think that is causing a problem.  however the 'star' connection could be causing noise on your line even though not all extensions are being used.  you may also find that using daisy chained extension cable is not helping your connection especially if is old.

 

is it possible for you to disconnected the orange bellwire from terminal 3 on all the sockets apart from oval in the garage.  http://www.jarviser.co.uk/jarviser/bellwirenutshell.html

 

anothe possible suggestion is to use a longer rj11 modem cable from socket to hub rather than a phone extension



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Aspiring Contributor
378 Views
Message 7 of 16

Re: Connection and Speed Problems

Thanks for the extra thoughts - and sorry that my explanation/terminology obviously wasn't clear.  When I talked about a 'daisy-chained' extension all I meant was that it was wired from one of the existing sockets and not taken direct from the oval connection box in the garage.  It was still wired into the socket by a 'telecoms professional' using the correct round telephone wire.  It's not just an extension cable plugged into socket.  I'm not sure if that makes any difference to your comments?

 

Is it right to rule out a faulty hub?  Is it worth trying to borrow (or eBay) another Home Hub and see if that makes any difference - or am I just clutching at straws?  The fact that nothing has changed internally (wiring, position of equipment etc.) and you say the line hasn't been upgraded, I am struggling to see a logical reason for the change in behaviour?

 

I can certainly try disconnecting the bellwire to see if that has any effect.  Can you confirm that this should be disconnected from all the sockets?  That seems to conflict slightly with the information given on the Jarviser site that you provided a link for?

 

Thanks again for all your suggestions!

 

Cheers,

Dave.

0 Ratings
Distinguished Sage
Distinguished Sage
368 Views
Message 8 of 16

Re: Connection and Speed Problems

you can just disconnet the bellwire from the master but personally I prefer to disconnect from all the sockets to give best affect.  Th HH1 is old but there are still many who swear by then but that does not mean they last forever



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Aspiring Contributor
341 Views
Message 9 of 16

Re: Connection and Speed Problems

I haven't had chance to try the bellwire removal yet - that's this weekend's treat....

 

However, I am confused about the earlier comment regarding the Signal Noise Margin being too high - I though that high numbers were good for this?

 

In other posts I've noticed talk of 'target' values and needing to get this explicitly set/re-set by BT.  Are the figures that the HH stats report the target figure or the actual figure - and how do the two relate to each other?  Or I am talking rubbish (again)....!!!

 

Any explanation would be appreciated - or a link to another thread where the question has already been answered.

 

Many thanks,

Dave.

0 Ratings
Distinguished Sage
Distinguished Sage
334 Views
Message 10 of 16

Re: Connection and Speed Problems

this will help  http://www.kitz.co.uk/adsl/linestats.htm  loads of other good information on this site



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings