cancel
Showing results for 
Search instead for 
Did you mean: 
3dokid
Beginner
347 Views
Message 1 of 7

Connection has gone slow.

Go to solution

Hello, 🙂

 

 

For months (years?) I've had a great service from BT. I had a 10mbs service and could easily get 10mbs downloads. Couple of days ago it seemed sluggish, so i had a look at my adsl router and now it reports I'm only connect at 2mbs.

 

I rebooted the device a couple of times. I have a regular phone socket. Nothing changed. I did the quiet line test, and it seemed quiet. 

 

What do i do?

 

Thanks in advance for any help 🙂

 

Will.

 

DSL Connection
Link Information
Uptime:0 days, 0:10:09
Modulation:G.992.3 annex A
Bandwidth (Up/Down) [kbps/kbps]:1,191 / 2,271
Data Transferred (Sent/Received) [KB/MB]:779.00 / 1.68
Output Power (Up/Down) [dBm]:12.0 / 0.0
Line Attenuation (Up/Down) [dB]:17.5 / 32.5
SN Margin (Up/Down) [dB]:6.5 / 30.5
Vendor ID (Local/Remote):TMMB / IFTN
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
Loss of Link (Remote):0
Error Seconds (Local/Remote):0 / 0
FEC Errors (Up/Down):0 / 0
CRC Errors (Up/Down):2 / 0
HEC Errors (Up/Down):1 / 0
Line Profile:Fast

0 Ratings
6 REPLIES 6
3dokid
Beginner
331 Views
Message 2 of 7

Re: Connection has gone slow.

Go to solution
Did a BT Line test and it reported:

"We cannot detect a problem with this line."



0 Ratings
Distinguished Sage
329 Views
Message 3 of 7

Re: Connection has gone slow.

Go to solution
Hi welcome to the forums you have a very short connection time and also a very high noise margin. This has been caused by yor hub disconnecting and or restarts by your self trying to recover the speed the exchange equipment has seen your line as unstable and placed yiu in a banded profile to stabilise your line you need at least 3 days of stable connection with no restarts for the exchange equipment to lift you out of the banded profile if it has not risen by then and your hub shows at least 3 days Continuos connection then you will need help from the forum moderators to get the banding removed however please wait the 3 days ands post back if you need the mods assitance and we can give you contact details
3dokid
Beginner
326 Views
Message 4 of 7

Re: Connection has gone slow.

Go to solution

Tremendous. Thank you very much for your help. Patience is a virtue, so we're told and broadband speed enabler 🙂

0 Ratings
3dokid
Beginner
266 Views
Message 5 of 7

Re: Connection has gone slow.

Go to solution

Hi again,

 

it's been over 3 days, but the connection speed is at 4mbs.

 

Do i wait more, or can something be done?

 

Much appreciated,

 

Will.

 

Link Information
Uptime:3 days, 10:17:12
Modulation:G.992.3 annex A
Bandwidth (Up/Down) [kbps/kbps]:1,183 / 4,247
Data Transferred (Sent/Received) [MB/GB]:599.67 / 13.80
Output Power (Up/Down) [dBm]:12.0 / 0.0
Line Attenuation (Up/Down) [dB]:17.5 / 31.0
SN Margin (Up/Down) [dB]:6.0 / 15.0
Vendor ID (Local/Remote):TMMB / IFTN
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
Loss of Link (Remote):0
Error Seconds (Local/Remote):1 / 0
FEC Errors (Up/Down):0 / 0
CRC Errors (Up/Down):0 / 170
HEC Errors (Up/Down):0 / 127
Line Profile:Fast

0 Ratings
vie_acenseur
Contributor
262 Views
Message 6 of 7

Re: Connection has gone slow.

Go to solution

Hi,

 

When you say you have a "regular phone socket", which one of the following do you mean?

 

(Your NTE5 may have a BT "Piper" emboss, or an older British Telecom "Circled T" emboss)

 

And are you connected to this, or to an extension?


Thanks,

 

Joe

0 Ratings
Distinguished Sage
249 Views
Message 7 of 7

Re: Connection has gone slow.

Go to solution
Hi you know need to contact. Forum mods to get them to look at your connection this is a link to them they will contact you directly by either email or phone normally within 72 hours http://bt.custhelp.com/app/contact_email/c/4951
They are a small uk based specialist team who will get your problem resolved
0 Ratings