cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Frustratednoob
Beginner
1,269 Views
Message 1 of 9

Connection lost whenever Ethernet cable plugged in from youview

Hi, I am new to BT infinity and have been trying to set it up but am encountering a major fault.

Essentially I can connect the hub and get broadband internet, however this completely disconnects when I connect the Ethernet cable from the youview box to the hub and it won't reconnect to the Internet no matter how many times I restart it and it will just flash orange forever unless I unplug the Ethernet cable and restart the hub.

This means I cannot get any of the Internet services and channels on my youview box and have to leave it unplugged. There is no way to connect wirelessly that I am aware of with it.

The only occasions where I have been able to get my vt service up and running is by unplugging the Ethernet cable, resetting the hub, letting it connect to the Internet and then plugging in the Ethernet. After doing this several times, it may eventually work and remain connected. This will only work for a few hours and then it will disconnect and I have to start the whole process again.

Technical support are sending a new hub but I doubt this is going to fix the problem. I wonder whether it might be a more technical issue to do with connection settings, but I am not very tech savvy and would be very grateful for any advice and thoughts. Thanks and sorry to be so longwinded!!
0 Ratings
8 REPLIES 8
pippincp
Distinguished Sage
1,255 Views
Message 2 of 9

Re: Connection lost whenever Ethernet cable plugged in from youview

This seems to be more of a problem with the youview box or ethernet cable you are using.

0 Ratings
Martin--W
Retired BT Expert
1,218 Views
Message 3 of 9

Re: Connection lost whenever Ethernet cable plugged in from youview

Hello @Frustratednoob

 

Sorry to hear you're experiencing issues connecting to the internet. If you'd like to private message me your phone number or account number would be happy to see if I can help.

 

Hopefully the new hub will resolve any issue, but am happy to discuss any problems you have.

 

Martin.

0 Ratings
stephenwhite990
Aspiring Contributor
1,184 Views
Message 4 of 9

Re: Connection lost whenever Ethernet cable plugged in from youview

you are plugging it into a yellow ethernet port on the hub and NOT the red port on the hub 

0 Ratings
StewM
Distinguished Guru
1,174 Views
Message 5 of 9

Re: Connection lost whenever Ethernet cable plugged in from youview

Hi, you have set up the Youview Box correctly? Try these help pages.

 

Stew

0 Ratings
Frustratednoob
Beginner
1,168 Views
Message 6 of 9

Re: Connection lost whenever Ethernet cable plugged in from youview

Thanks everyone for the responses. The new hub has arrived and seems to be working so far, though only just set up. Will let you know how it goes!
0 Ratings
Frustratednoob
Beginner
1,147 Views
Message 7 of 9

Re: Connection lost whenever Ethernet cable plugged in from youview

Unfortunately the victory was short lived. Woke up this morning with it disconnected and unable to reconnect again with the Ethernet cable plugged in. So not a problem with the hub then...
0 Ratings
NeilO
Moderator
Moderator
1,127 Views
Message 8 of 9

Re: Connection lost whenever Ethernet cable plugged in from youview

@Frustratednoob if you PM your details over to @Martin--W our BT TV expert he'll be able to help you get this sorted.

0 Ratings
Frustratednoob
Beginner
1,119 Views
Message 9 of 9

Re: Connection lost whenever Ethernet cable plugged in from youview

Thank you, will do!
0 Ratings