cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Crob
Aspiring Contributor
835 Views
Message 1 of 5

Connection problem fixed but set to lower speed

Go to solution

An engineer came out yesterday and found the fault on the line, the cover on the terminal block at the top of the drop pole was off and the connections were corroded. That was repaired and the noise figure dropped to 6db. He then did a hard reset of the DLM and kept talking about lower speeds being more reliable although I told him we had a steady speed for nearly 3 years without any problems. So now we have around 63Mbs instead of the 75Mbs previously. When the connection was installed it was near 80 and then it settled at 75 and stayed there. Is it a case of resetting the DLM again so that it finds the best speed?

0 Ratings
4 REPLIES 4
imjolly
Distinguished Sage
Distinguished Sage
817 Views
Message 2 of 5

Re: Connection problem fixed but set to lower speed

Go to solution

can you post the current stats from router please



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Crob
Aspiring Contributor
768 Views
Message 3 of 5

Re: Connection problem fixed but set to lower speed

Go to solution

Rob,

 

thanks, attached.hub.JPG

0 Ratings
Crob
Aspiring Contributor
728 Views
Message 4 of 5

Re: Connection problem fixed but set to lower speed

Go to solution

Speed is back to 75 now, Iguess it just took a while to settle down. Thanks for your help.

 

0 Ratings
DavidM
Moderator
Moderator
690 Views
Message 5 of 5

Re: Connection problem fixed but set to lower speed

Go to solution

Thanks for letting us know you're sorted @Crob.

 

Cheers

 

David

0 Ratings