cancel
Showing results for 
Search instead for 
Did you mean: 
kezspan
Beginner
234 Views
Message 1 of 3

Connection problems

Hi

 

I have a bt home hub 2.0, and up until last Friday everything worked fine, however since then the broadband light changes from mostly orange to sometimes flashing orange and sometimes blue, I`ve tried all the tests recommended, but still just comes and goes, getting frustrated now!!!!

 

Any ideas???

0 Ratings
2 REPLIES 2
Distinguished Sage
Distinguished Sage
200 Views
Message 2 of 3

Re: Connection problems

in order for the forum members to help please can you post the adsl stats from your router may need to 'show detail' to get all stats (if hub enter 192.168.1.254 in your browser and navigate to adsl or use a-z, if netgear enter 192.168.0.1) and run btspeedtester (MAC users may have problems) http://speedtester.bt.com or http://bt.custhelp.com/app/answers/detail/a_id/9354/c/346,4740,5520 and post the results .

are you connected directly to the NTE5 master or test socket or to somewhere else? Is the master the only phone socket in your home?

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone. if cordless phone you may hear a 'dull hum' which is normal

Someone may then be able to offer help/assistance/suggestions to your problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
kezspan
Beginner
196 Views
Message 3 of 3

Re: Connection problems

thanks for that, i`ll check and re-post
0 Ratings