cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
sonjaj1962
Beginner
1,966 Views
Message 1 of 6

Connection probs

Hi all

 

Can anyone help me please?  This may not even be down to my home hub 4 but here goes ... Basically we just switched to BT Broadband recently and I have 2 laptops which were both previously connected to my Sky router wirelessly with no problems.  My Toshiba laptop still connects wirelssly to the home hub with no problems at all but my Acer (which had to be reset to factory settings due to problems nothing to do with this) just before we switched broadband providers will only connect with local access only and I have to use an ethernet cable to connect to the internet.  It continually says that the home hub is an unidentified public network I have tried to customise it but it will only let me change the part that says 'public' or 'private' which I change to private but next time I connect it says 'public' again.  It also says I am connected to multiple networks as the ethernet cable is coming through as the Local are connection and its still connecting to the home hub (with local only access)  This is driving me crazy as I don't usually let stuff like this beat me but I am admitting defeat as I have had enough lol.

 

Anyone that has any ideas please help??

 

Thank you

 

0 Ratings
5 REPLIES 5
Reed_Richards
Aspiring Expert
1,965 Views
Message 2 of 6

Re: Connection probs

You might need to update the drivers for the wireless adaptor in your laptop.  You may have already done this once but the factory reset will have reverted you back to your original drivers.

0 Ratings
sonjaj1962
Beginner
1,944 Views
Message 3 of 6

Re: Connection probs

Thank you I will try that Smiley Tongue

0 Ratings
gg30340
Distinguished Sage
Distinguished Sage
1,937 Views
Message 4 of 6

Re: Connection probs

When checking the wireless network adaptor drivers make sure you use the manufacturers website rather than using Windows which can be out of date.

 

Once you have updated them if it still won't connect delete the wireless connection to your homehub by going in to Network and sharing > Manage wireless networks > highlight you homehub connection and click remove.  Restart your laptop then remake the connection. 

sonjaj1962
Beginner
1,920 Views
Message 5 of 6

Re: Connection probs

OMG you are a genius lol I initially just checked through the update driver in properties and it said it was fine.  I came back on here to let you know that but seen your last message about the manufacturers website and I used it downloaded the latest/recommended driver and hey presto like magic my laptop connected.  Can't believe the stress I have had over this thank you so much 🙂 x

0 Ratings
Flugle2009
Beginner
983 Views
Message 6 of 6

Re: Connection probs

Just stumbled across this many thanks updated drive software from atheros and connected straight away many thanks
0 Ratings