cancel
Showing results for 
Search instead for 
Did you mean: 
einzichi
Aspiring Contributor
181 Views
Message 21 of 29

Re: Decreased my speed?

Resurrecting a dead topic...

So...I waited 5 days (more, considering it restarted again by itself) without turning off my router. There hasn't been any changes in speed at all, should I wait for the router or the server to change my speed or should I do something?

Snip4.PNG 

0 Ratings
Distinguished Sage
Distinguished Sage
176 Views
Message 22 of 29

Re: Decreased my speed?

as you now have a stbale connection I would contact the mods and ask for noise margin to be reset to 6db which will give you an increase in speed 

contact mods



can take up to 3/5 working days for mods to contact you

 

did you ever remove the bellwire from terminal 3?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
einzichi
Aspiring Contributor
174 Views
Message 23 of 29

Re: Decreased my speed?

Ahh, I see, thanks!
Imma contact them now and see what happens..

No, I didn't do anything with the master socket. I was planning to but forgot about it and I got too busy.  

0 Ratings
Distinguished Sage
Distinguished Sage
170 Views
Message 24 of 29

Re: Decreased my speed?

well I would get noise margin reset first as you have 5 days stable conenction and when that get fixed then look at removing the bellwire as with your attenuation and adsl2+ I would hope for about 14/15mb connection speed. 

 

at present you are on adsl2 992.3 but maybe the bellwire removal may get you on to adsl2+ 992.5



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
einzichi
Aspiring Contributor
167 Views
Message 25 of 29

Re: Decreased my speed?

Yeah, I'll wait for my noise margin reset first before doing anything and then I will consider removing the bellwire and hope that it helps my speed as well. Thanks!

0 Ratings
Distinguished Sage
Distinguished Sage
161 Views
Message 26 of 29

Re: Decreased my speed?

once your noise margin is reset then repost your stats and see if you can get help with increasing your speed



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
einzichi
Aspiring Contributor
142 Views
Message 27 of 29

Re: Decreased my speed?

FINALLY! It's been 1 1/2 days since my line noise was reset to normal.
 everything is looking good so far...but my speed is only at 5.648Mbps... Snip7.PNG

 

I asked about it from the person who sent me an email saying that hey have reset my line noise and still no reply... (>_<)... Thank you everyone for the help, by the way.

0 Ratings
Distinguished Sage
Distinguished Sage
137 Views
Message 28 of 29

Re: Decreased my speed?

once your connection appears to be stable then check for the bellwire on terminal 2 and remove it if still there - should only be connections on terminals 2 & 5



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Distinguished Sage
133 Views
Message 29 of 29

Re: Decreased my speed?

this link explains more about the bell wire http://www.filesaveas.com/jarviser/bellwirenutshell.html
0 Ratings