cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Expert
243 Views
Message 11 of 13

Re: Descrepancy between Home hub usage data and Broadband Monitor

Thank you for your useful advise. I will have ago at you suggestions. As advised, I have Home Hub 4 and using ADSL broadband.
Would you agree though the hub is showing the most recent usage and the monitor lags behind. As I mentioned earlier, I have had stable connection as shown by the hub for 14 days now.
0 Ratings
Highlighted
Recognised Expert
225 Views
Message 12 of 13

Re: Descrepancy between Home hub usage data and Broadband Monitor


@Dippu wrote:
Thank you for your useful advise. I will have ago at you suggestions. As advised, I have Home Hub 4 and using ADSL broadband.
Would you agree though the hub is showing the most recent usage and the monitor lags behind. As I mentioned earlier, I have had stable connection as shown by the hub for 14 days now.

The information you have given is not consistent as you have noted.  The question is why ?

We need to establish a sensible start point and start comparing what the Hub is recording and what the usage monitor states. I suggest you take a screen print of the Hub data screen now. Record the monitor usage for midnight to-night that should be available around midday to-morrow. This gives you a baseline from which to measure usage from to-morrow onwards.

0 Ratings
Highlighted
Aspiring Expert
206 Views
Message 13 of 13

Re: Descrepancy between Home hub usage data and Broadband Monitor

Thanks. Started a log as suggested and I will report back end of the month on my findings.

0 Ratings