cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Blue_elephant
Beginner
1,682 Views
Message 1 of 18

Disable wireless facility

Go to solution

According to the help documentation available online, via the bthomehub.home connection to the home hub the possibility exists to disable the wireless connection facility - instruction given to select Settings|Advanced Settings|Wireless|Configuration - which when followed offers no possibilty to disable.

 

One computer connected to the hub via an ethernet cable and no further need for expansion.

 

Opted out of BTFON a couple of days ago, Saturday.

 

In energy saving mode for all but one half hour during the morning, at which time the wireless facility becomes active as does the Mac OSX airport icon describing the BTFON service as accessible.

 

I would wish to disable the wireless capacity entirely, for the full 24 hour period.

0 Ratings
17 REPLIES 17
Distinguished Guru
1,653 Views
Message 2 of 18

Re: Disable wireless facility

Go to solution

Hi Blue_elephant

 

The reason that you can't turn off the wireless is due to Fon.

 

Once the deactivate signal is sent to the hub - leave it powered up 24/7 and keep checking the status via the hub managers home page, the ability to turn off the wireless will reappear (as if by magic!!Smiley SurprisedSmiley Wink)

 

 

-+-No longer a forum member-+-
djh22
Recognised Expert
1,644 Views
Message 3 of 18

Re: Disable wireless facility

Go to solution

Then you can just move the radio button to No on this screen -

 

Wless.jpg

 

0 Ratings
Distinguished Guru
1,638 Views
Message 4 of 18

Re: Disable wireless facility

Go to solution

Hi Del

 

Ah, but that IS disabled when you're opted into Fon...(BT's way of stopping you from using other hotspots, but not allowing others to use yours!).

 

Off topic - It's up to you, but your transfer speed is on the slow side, maybe playing with the channel selection may help...Smiley Wink

 

You could maybe get it looking like mine???

(note - currently in the process of opting back in to Fon, I'll post the same image AFTER Fon is active).

Fon opted out.PNG

-+-No longer a forum member-+-
0 Ratings
djh22
Recognised Expert
1,628 Views
Message 5 of 18

Re: Disable wireless facility

Go to solution

Hi DS , yea , I missed the fon bit, Smiley Sad Duh.

Re; settings - It's Ok ,it's not my hub ,I've got my Netgear Dg834dg on and I never use Wireless as it gives 'er indoors headaches and worsens her tinitus.

 

Cheers,

Del.

Distinguished Guru
1,624 Views
Message 6 of 18

Re: Disable wireless facility

Go to solution

Hi Del

 

Drop a bomb shell why don't youSmiley Surprised

 

"worsens her tinitus" - funny you should mention that, I've been suffering with this since Feb 09 - which strangely enough is when I joined BT and starting using the BTHH!

Hmm..... Interesting

 

(apologies to the OP for taking this slightly off topic)

-+-No longer a forum member-+-
0 Ratings
djh22
Recognised Expert
1,618 Views
Message 7 of 18

Re: Disable wireless facility

Go to solution

My appologies to for off topic post , but I'll keep it here as it could be of interest to others.

Yea, she attends the tinitus clinic at the Hospital and it was suggested so we gave it a try and it's not cured it but definately helped, I also ditched the Dect phones. I was talking to a BT engineer and he said he is also a sufferer,exactly the same symptoms.

Distinguished Guru
1,607 Views
Message 8 of 18

Re: Disable wireless facility

Go to solution

Don't want to post too much about me on an open forum, but thanks so much for this, I'll look into thisSmiley Happy.

 

(plus all bar one of our phones are DECT onesSmiley Surprised)

-+-No longer a forum member-+-
0 Ratings
Blue_elephant
Beginner
1,545 Views
Message 9 of 18

Re: Disable wireless facility

Go to solution

The FON facility has been disabled since Saturday. When I check FON status, opted out returns. The homehub persists in returning FON Active.

0 Ratings
Blue_elephant
Beginner
1,544 Views
Message 10 of 18

Re: Disable wireless facility

Go to solution

The homehub is not in power save mode, all three blue lights are on.

0 Ratings