cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
841 Views
Message 1 of 6

Disconnects every 24 hours after new elec. meter install

I have recently had a new electricity meter installed and since then the Home Hub Event Log shows that the WAN is disconnecting at the same time every 24 hours. There were no disconnects for 7 days before the meter install. Please let me know what might be causing this issue - thanks in advance

 

 

 

0 Ratings
5 REPLIES 5
Highlighted
Distinguished Sage
799 Views
Message 2 of 6

Re: Disconnects every 24 hours after new elec. meter install

sounds like a meter problem contact your provider
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
751 Views
Message 3 of 6

Re: Disconnects every 24 hours after new elec. meter install

is it a new style meter than can send information back about your account and maybe connected to your phone line?  when it reports unfiltered it drops your conenction?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
741 Views
Message 4 of 6

Re: Disconnects every 24 hours after new elec. meter install


@imjolly wrote:

is it a new style meter than can send information back about your account and maybe connected to your phone line?  when it reports unfiltered it drops your conenction?


That's the most likely cause of a problem.

Smart meters usually connect to the nearest mobile phone networks. (There's also a wireless connection direct to a monitor inside the house, so that you can read consumption instantly. It's totally independent of the BT hub.)

If there's no mobile phone reception available then presumably the meter is wired to connect by telephone.

0 Ratings
Highlighted
Aspiring Contributor
704 Views
Message 5 of 6

Re: Disconnects every 24 hours after new elec. meter install

Thanks for the replies, but I don't think it's a smart meter - it's a Landis Gyr 5235A - I've seen a picture of a separate box with WIFI antenna that reads the flashing LED but that's not fitted in this case. 

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
697 Views
Message 6 of 6

Re: Disconnects every 24 hours after new elec. meter install

Seems a very big coincidence that no disconnection problem prior to meter installation but since disconnects daily at same time



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings