cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
drutoo
Beginner
1,077 Views
Message 1 of 9

Dropping connection but not sync

Hey

 

My broadband connection have been dropping out every few minutes today on wired and wireless connection, the router does not seem to be losing Sync as the light is a constant blue but on my wired computer the connection icon keeps changing to Connection securied - no internet access.

 

Got 80mb fiber and MK3 socket, tried connecting to test socket anyway with a filter and still doing it, ran the BB and phone tests on the site and they all say no issues and no fault reported in my area.

 

Any suggestions on what next or is my hub dying (homehub 5 reset and factory reset and same)

 

Help 🙂

0 Ratings
8 REPLIES 8
DavidCo
Expert
1,070 Views
Message 2 of 9

Re: Dropping connection but not sync

What is the log telling you?

Troubleshooting>event log

Also the Helpdesk data

 

drutoo
Beginner
1,057 Views
Message 3 of 9

Re: Dropping connection but not sync

Since last reboot of router

 

Time and date Message

22:06:14, 26 Apr.IN: ACCEPT [57] Connection closed (Port Forwarding: TCP [192.168.1.100]:38311 <-​-​> [86.169.8.170]:38311 -​ -​ -​ [101.191.232.14]:56429 CLOSED/SYN_SENT ppp3 NAPT)
22:06:14, 26 Apr.IN: ACCEPT [57] Connection closed (Port Forwarding: UDP [192.168.1.100]:38311 <-​-​> [86.169.8.170]:38311 -​ -​ -​ [101.191.232.14]:60960 ppp3 NAPT)
22:05:20, 26 Apr.( 9384.110000) Admin login successful by 192.168.1.100 on HTTP
22:05:05, 26 Apr.( 9369.630000) New GUI session from IP 192.168.1.100
22:04:14, 26 Apr.IN: ACCEPT [54] Connection opened (Port Forwarding: UDP [192.168.1.100]:38311 <-​-​> [86.169.8.170]:38311 -​ -​ -​ [101.191.232.14]:60960 ppp3 NAPT)
22:04:14, 26 Apr.IN: ACCEPT [54] Connection opened (Port Forwarding: TCP [192.168.1.100]:38311 <-​-​> [86.169.8.170]:38311 -​ -​ -​ [101.191.232.14]:56429 CLOSED/SYN_SENT ppp3 NAPT)
22:04:05, 26 Apr.( 9309.150000) Port forwarding rule added via UPnP/TR064. Protocol: TCP, external ports: any-​>38311, internal ports: 38311, internal client: 192.168.1.100
22:04:00, 26 Apr.( 9304.530000) Port forwarding rule added via UPnP/TR064. Protocol: UDP, external ports: any-​>38311, internal ports: 38311, internal client: 192.168.1.100
22:00:15, 26 Apr.IN: BLOCK [16] Remote administration (TCP [62.210.181.125]:54608-​>[86.169.8.170]:22 on ppp3)
21:57:21, 26 Apr.IN: BLOCK [16] Remote administration (TCP [59.45.175.11]:9090-​>[86.169.8.170]:22 on ppp3)
21:56:42, 26 Apr.IN: BLOCK [16] Remote administration (TCP [103.207.39.138]:43060-​>[86.169.8.170]:22 on ppp3)
21:53:09, 26 Apr.IN: BLOCK [16] Remote administration (TCP [186.194.187.157]:4846-​>[86.169.8.170]:22 on ppp3)
21:50:50, 26 Apr.BLOCKED 1 more packets (because of ICMP replay)
21:50:48, 26 Apr.OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 86.169.8.170-​>217.146.190.241 on ppp3)
21:39:13, 26 Apr.IN: BLOCK [16] Remote administration (TCP [181.23.169.30]:50932-​>[86.169.8.170]:22 on ppp3)
21:34:37, 26 Apr.IN: BLOCK [16] Remote administration (TCP [185.110.132.232]:43446-​>[86.169.8.170]:8443 on ppp3)
21:29:41, 26 Apr.IN: BLOCK [16] Remote administration (TCP [31.181.74.78]:5384-​>[86.169.8.170]:22 on ppp3)
21:17:30, 26 Apr.IN: BLOCK [16] Remote administration (TCP [115.216.122.233]:31634-​>[86.169.8.170]:22 on ppp3)
21:02:40, 26 Apr.IN: BLOCK [16] Remote administration (TCP [222.130.127.214]:21526-​>[86.169.8.170]:22 on ppp3)
21:01:48, 26 Apr.BLOCKED 4 more packets (because of ICMP replay)
21:01:46, 26 Apr.OUT: BLOCK [7] ICMP replay (ICMP type 3 code 1 86.169.8.170-​>130.211.18.143 on ppp3)
21:00:11, 26 Apr.IN: BLOCK [16] Remote administration (TCP [62.182.147.209]:38574-​>[86.169.8.170]:22 on ppp3)
20:57:13, 26 Apr.OUT: BLOCK [65] First packet is Invalid (Invalid tcp flags for current tcp state: TCP [192.168.1.100]:50122-​>[131.253.14.230]:443 on ppp3)
20:53:22, 26 Apr.BLOCKED 3 more packets (because of ICMP replay)
20:53:20, 26 Apr.OUT: BLOCK [7] ICMP replay (ICMP type 3 code 3 192.168.1.91-​>216.58.208.142 on ppp3)
20:53:17, 26 Apr.IN: BLOCK [16] Remote administration (TCP [84.253.144.233]:31773-​>[86.169.8.170]:22 on ppp3)
20:51:16, 26 Apr.( 4940.590000) Lease for IP 192.168.1.100 renewed by host MSI (MAC 9c:b6:d0:14:68:31). Lease duration: 1440 min
20:51:16, 26 Apr.( 4940.590000) Device connected: Hostname: MSI IP: 192.168.1.100 MAC: 9c:b6:d0:14:68:31 Lease time: 1440 min. Link rate: 175.5 Mbps
20:51:16, 26 Apr.( 4940.480000) Lease requested
20:51:10, 26 Apr.ath10: STA 9c:b6:d0:14:68:31 IEEE 802.11: Client associated
20:47:07, 26 Apr.OUT: BLOCK [65] First packet is Invalid (Invalid tcp flags for current tcp state: TCP [192.168.1.91]:54247-​>[213.19.162.80]:80 on ppp3)
20:46:51, 26 Apr.OUT: BLOCK [65] First packet is Invalid (Invalid tcp flags for current tcp state: TCP [192.168.1.91]:54243-​>[213.19.162.80]:80 on ppp3)
20:44:45, 26 Apr.OUT: BLOCK [65] First packet is Invalid (Invalid tcp flags for current tcp state: TCP [192.168.1.91]:46168-​>[213.19.162.26]:80 on ppp3)
20:41:59, 26 Apr.( 4382.820000) Device disconnected: Hostname: MSI IP: 192.168.1.100 MAC: 9c:b6:d0:14:68:31
20:41:59, 26 Apr.( 4382.820000) Device disconnected: Hostname: android-​8e9836df549ed271 IP: 192.168.1.98 MAC: a4:08:ea:1e:2b:42
20:41:59, 26 Apr.( 4382.820000) Device disconnected: Hostname: android-​ff1430345ec78127 IP: 192.168.1.96 MAC: 28:be:03:d6:f3:76
20:41:55, 26 Apr.( 4378.740000) Lease for IP 192.168.1.67 renewed by host HUMAX (MAC dc:d3:21:f1:30:ad). Lease duration: 1440 min
20:41:55, 26 Apr.( 4378.740000) Device connected: Hostname: HUMAX IP: 192.168.1.67 MAC: dc:d3:21:f1:30:ad Lease time: 1440 min. Link rate: 100.0 Mbps
20:41:55, 26 Apr.( 4378.670000) Lease requested
0 Ratings
drutoo
Beginner
1,056 Views
Message 4 of 9

Re: Dropping connection but not sync

Information for Helpdesk agents
When contacting the BT Broadband helpdesk, the agent might ask you for details about your BT Home Hub. This page contains all of the information they are likely to request.
 
1. Product name:BT Home Hub
2. Serial number:+068343+NQ41735350
3. Firmware version:Software version 4.7.5.1.83.8.204.1.11 (Type A) Last updated 05/07/15
4. Board version:BT Hub 5A
5. DSL uptime:0 days, 02:40:36
6. Data rate:20000 / 79906
7. Maximum data rate:31226 / 82736
8. Noise margin:12.7 / 7.4
9. Line attenuation:11.6 / 12.9
10. Signal attenuation:11.5 / 12.9
11. Data sent/received:73.2 MB / 670.1 MB
12. Broadband username:bthomehub@btbroadband.com
13. BT Wi-fi:Yes
14. 2.4 GHz Wireless network/SSID:BTHub5-XKCJ
15. 2.4 GHz Wireless connections:Enabled (802.11 b/g/n (up to 144 Mb/s))
16. 2.4 GHz Wireless security:WPA2
17. 2.4 GHz Wireless channel:Automatic (Smart Wireless)
18. 5 GHz Wireless network/SSID:BTHub5-XKCJ_5ghz
19. 5 GHz Wireless connections:Enabled (802.11 a/n/ac (up to 1300 Mb/s))
20. 5 GHz Wireless security:WPA2
21. 5 GHz Wireless channel:Automatic (Smart Wireless)
22. Firewall:Default
23. MAC Address:40:f2:01:21:e4:3e
24. Modulation:G.993.2 Annex B
25. Software variant:AA
26. Boot loader:1.0.0
0 Ratings
nsks4
Beginner
1,002 Views
Message 5 of 9

Re: Dropping connection but not sync

Mine does this also every day.The blue light stays on but there is no connection either wireless or ethernet and the TV drops out as well. It's very frustrating. I'm on my second HH6 now (the last one did it and was faulty apparently) but it's exactly the same now after about a months respite installing the new router. I'm pretty sure no-one knows what is causing it and it seems to be a common problem with HH6. Not as ace as they talk it up to be.

 

0 Ratings
TelephoneBob
Expert
987 Views
Message 6 of 9

Re: Dropping connection but not sync

The Hub6 is **bleep**e, get rid and use a 5. Don't bother trying to use a 6 until the 7 comes out because by then they should've fixed all the bugs in it by then.
0 Ratings
pippincp
Sage
980 Views
Message 7 of 9

Re: Dropping connection but not sync


@TelephoneBob wrote:
The Hub6 is **bleep**e, get rid and use a 5. Don't bother trying to use a 6 until the 7 comes out because by then they should've fixed all the bugs in it by then.

Why bother with ISP supplied junk at all? Just use a decent 3rd party router and have peace.

0 Ratings
drutoo
Beginner
973 Views
Message 8 of 9

Re: Dropping connection but not sync

Any suggestios on a good 3rd party route to use thats not mega complected to set up 🙂

0 Ratings
licquorice
Distinguished Sage
Distinguished Sage
970 Views
Message 9 of 9

Re: Dropping connection but not sync

Most, if not all, have a quick setup wizard that just needs the BT credentials of username bthomehub@btbroadband.com and password of BT entering.

 

Have a look at the TP Link VR range, ASUS DSL AC68U, or Billion 8800NL

 

A cheap 'n cheerful option is the TP Link TD-W9970 at about £33 if you don't want whistles and bells.

0 Ratings