cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
melbridge
Beginner
1,107 Views
Message 1 of 17

Engineer didn't turn up

This is going to be long and probably sound like a rant!

But after such poor service I need to get it off my chest!!

 

I got a letter a couple of weeks ago saying infinity was now available in our area - yippee, I've been waiting ages!

Checked online - the speed checker said 63 - 80mb - fantastic, full speed infinity 2

Tried to order it online but it wouldn't go through as it said our phone number and postcode didn't match (they are correct when they send us a bill!)

Next day rang up sales  - the lady tried to put the order through but couldn't as she got the same problem I did.

Got transferred through to tech support

The guy I spoke to managed to put the order through no problem, he confirmed the speed and arranged an appointment for an engineer to call to fit a new master socket and 'optimise' our line so we would get the best speed.

I got an email confirmation of the appointment but it now said estimated speed 27mb and the address the engineer was to visit was so far wrong that it didn't even have our village or postcode on!

I rang to query the speed and ask them to change the address.

The woman said that an engineer wouldn't be coming and I would get the hub 5 and just had to plug it in; she said she had 'put a note on the order' about the address being wrong and I should monitor the speed once it up and working.

Home hub 5 arrived on Tuesday as promised; and the packaging said an engineer would be coming to fit it all.

I rang support back as I was now completely confused!

The guy I spoke to said the engineer was coming and someone had to be there for him between 1pm and 6pm. I got a txt to confirm this.

So I took the afternoon off work today and waited for the engineer.

And waited, and waited; at ten to 6 I sent them a txt asking where the engineer was.

At 6 I called them to find out what was going on.

I was told that an engineer wasn't coming and I should just plug the HH5 in and wait for it to activate.

I started to (politely) complain and was immediately put on hold! Spoke to the manager and explained the situation - he was very polite and understanding and did precisely nothing.

No engineer was coming and I had to plug it in myself; I said that was fine, but if I didn't get full speed I would expect an engineer to come and sort it out and I asked them so make a note of that on the record.

By now it was 6.30pm and my tea was ready.

I'd just started eating and the phone rang - it was BT  tech support responding to the txt I'd sent!!

Spoke to a different woman - went through the above - she looked on the record and said an engineer should have come and I needed to call the order management department - she put me through - the phone rang about 10 times and went dead.

I ate my tea.

Connected the HH5 at about 7.10pm and waited for it to start up and go blue - time for a speed check.

6.88mb! just slightly slower that we normally get 😞 [our exchange is max 8mb apparently]

At this point I went to my Karate class.

It's now 11.45pm so I'm waiting to see if it activates at 12.00.

Then I'll presumably have to wait a few days to see what the speed settles down to and at some point contact BT to discuss what they are going to do to compensate me for having to take half a day off work to wait for an engineer that they apparently had no intention of ever sending!

 

I've dealt with the odd dodgy company in the past, but to find this level of confusion and incompetence from what is supposed to be one of the country's leading communication companies astounds me!

 

You've perhaps guessed by now that I'm a bit miffed at all this.

 

Dean.

0 Ratings
16 REPLIES 16
melbridge
Beginner
1,102 Views
Message 2 of 17

Re: Engineer didn't turn up

Quick update - speed at 00.18 is now up as high as 6.91mb that's a massive 0.03mb faster!

(why is there no such thing as a sarcasm font?)

 

Dean.

0 Ratings
Deathtrap3000
Recognised Expert
1,059 Views
Message 3 of 17

Re: Engineer didn't turn up

If you are getting the same as before its unlikely you have had the upgrade to infinity. Can you run the BT speed tester to see what it says??
0 Ratings
gg30340
Distinguished Sage
Distinguished Sage
1,053 Views
Message 4 of 17

Re: Engineer didn't turn up

I suspect you have not been put onto Infinity.

 

Can you run this checker and post back a screen shot of the results. Make sure you delete your phone number before posting.

http://www.dslchecker.bt.com/adsl/adslchecker.welcome

and use this speed tester then carry out the further diagnostics and post back a screen shot of all the results including your IP profile for up and down. This test must be done with a wired connection. This will show the Up IP profile for your connection. If you are on Infinity 1 it will show 10Mbps and if on Infinity 2 it will show 20Mbps.

http://speedtest.btwholesale.com/

As you have a Homehub 5 can you also post the stats from 1-12 by logging onto the Homehub management pages then troubleshooting > helpdesk. http://bthomehub.home/

0 Ratings
melbridge
Beginner
1,006 Views
Message 5 of 17

Re: Engineer didn't turn up

Been away for the weekend and just got back.

I've run the speed tests and I'm still getting the same speeds as I was before infinity - ie normal broadband speeds, so I presume we have not been put on to infinity.

Looks like it will be another call to the 'help'desk

 

Regards, Dean.

 

1.jpg

2.jpg

 

3.jpg

 

0 Ratings
gg30340
Distinguished Sage
Distinguished Sage
1,000 Views
Message 6 of 17

Re: Engineer didn't turn up

Can you run the other test that was asked for.

 

"and use this speed tester then carry out the further diagnostics and post back a screen shot of all the results including your IP profile for up and down. This test must be done with a wired connection. This will show the Up IP profile for your connection. If you are on Infinity 1 it will show 10Mbps and if on Infinity 2 it will show 20Mbps".

http://speedtest.btwholesale.com/

0 Ratings
SuperSajuuk
Aspiring Expert
964 Views
Message 7 of 17

Re: Engineer didn't turn up

Your speeds clearly indicate you are not on "Infinity" at all. The upload speed reading only 0.36mbps, with those estimates, shows you are still on ADSL Max, as even if the download speed was a bit low, you'd get at least 4mbps upload speeds.

Post back the results from the speedtester as linked by @gg30340 and mods may be able to assist in the issue.
0 Ratings
pippincp
Sage
959 Views
Message 8 of 17

Re: Engineer didn't turn up

It would be better to have the stats from the HH5 as he requested.

0 Ratings
gg30340
Distinguished Sage
Distinguished Sage
958 Views
Message 9 of 17

Re: Engineer didn't turn up


@SuperSajuuk wrote:
Your speeds clearly indicate you are not on "Infinity" at all. The upload speed reading only 0.36mbps, with those estimates, shows you are still on ADSL Max, as even if the download speed was a bit low, you'd get at least 4mbps upload speeds.

Post back the results from the speedtester as linked by @gg30340 and mods may be able to assist in the issue.

There could be a fault/problem with the installation that could be causing the low speeds. Until the test that I requested or the Hub stats are posted you are only speculating, albeit probably correctly, that it is the reason.

 

Moderators only become involved when all other options have been exhausted.

0 Ratings
melbridge
Beginner
928 Views
Message 10 of 17

Re: Engineer didn't turn up

Hi,

Stats from HH5 below.

Spoke to tech support again last night and I have not been connected to infinity - which I already knew due to the speeds being identical to my previous normal broadband speeds.

Someone from the Data Intergration Team is aparently going to ring me today.

 

4.jpg

0 Ratings