cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
TeaAndToast
Contributor
628 Views
Message 1 of 18

Ethernet Connection - Connection and LAN Drops

Never really bother me until now, and you have been helpful in the past so here I am.  Basically I have had internet connection drops, with the yellow flashing B on the Hub, which also knocks out my LAN connection (yellow triangle).  I then have to go into my LAN connection, disable and reable.  Any ideas?

 

Kind Regards

T&T

0 Ratings
17 REPLIES 17
imjolly
Distinguished Sage
Distinguished Sage
624 Views
Message 2 of 18

Re: Ethernet Connection - Connection and LAN Drops

if you are resetting the router often can you please post your router stats



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
TeaAndToast
Contributor
620 Views
Message 3 of 18

Re: Ethernet Connection - Connection and LAN Drops

Hi Jolly, your always about.

 

I never reset the router, its just the connection drops and forces the ethernet connection to do it also.  Im on windows 7 and have had this problem on another motherboard also.  Router is maybe 6 odd years old, the 2nd hub type, black one.

 

Edit - attached them to show whats happening.

 

Line stateConnected
Connection time0 days, 0:05:02
Downstream3,904 Kbps
Upstream448 Kbps

ADSL settings

VPI/VCI0/38
TypePPPoA
ModulationITU-T G.992.1
Latency typeInterleaved
Noise margin (Down/Up)6.3 dB / 22.0 dB
Line attenuation (Down/Up)48.0 dB / 29.0 dB
Output power (Down/Up)18.1 dBm / 12.6 dBm
Loss of Framing (Local)44
Loss of Signal (Local)7
Loss of Power (Local)0
FEC Errors (Down/Up)4738 / 0
CRC Errors (Down/Up)7 / N/A
HEC Errors (Down/Up)N/A / 0
Error Seconds (Local)1836
0 Ratings
imjolly
Distinguished Sage
Distinguished Sage
611 Views
Message 4 of 18

Re: Ethernet Connection - Connection and LAN Drops

error seconds are high but rest looks ok

 

usual questions - connected to test or master?  quiet line test ok?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
TeaAndToast
Contributor
609 Views
Message 5 of 18

Re: Ethernet Connection - Connection and LAN Drops

Not connected to master socket. House is 2003 ish, with no master socket, Ive opened all plates to check. Ive also all cordless phones, so can't determine as never pure silence, but have used the one connected directly which seems to have a little noise.  They have the BT trumpet logo. Ive had an egnineer out before when I lived here (folks), with no success then.  It seems to happen in little frustrating bouts.  Ok for few days, and then few disconnections.  Ive changed ethernet leads and is it p45 leads. 

0 Ratings
TeaAndToast
Contributor
590 Views
Message 6 of 18

Re: Ethernet Connection - Connection and LAN Drops

Happened a few times again. So repost of stats.

 

Line stateConnected
Connection time0 days, 0:01:50
Downstream3,264 Kbps
Upstream448 Kbps

ADSL settings

VPI/VCI0/38
TypePPPoA
ModulationITU-T G.992.1
Latency typeInterleaved
Noise margin (Down/Up)6.7 dB / 22.0 dB
Line attenuation (Down/Up)48.0 dB / 29.0 dB
Output power (Down/Up)17.6 dBm / 12.6 dBm
Loss of Framing (Local)44
Loss of Signal (Local)7
Loss of Power (Local)0
FEC Errors (Down/Up)26098 / 0
CRC Errors (Down/Up)0 / N/A
HEC Errors (Down/Up)N/A / 0
Error Seconds (Local)3704
0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
587 Views
Message 7 of 18

Re: Ethernet Connection - Connection and LAN Drops

Do you have any other equipment like a Sky box or alarm system?

0 Ratings
TeaAndToast
Contributor
575 Views
Message 8 of 18

Re: Ethernet Connection - Connection and LAN Drops

Alarm is never on and sky box is downstairs.  I do have a transmitter for watching sky, but it was beside the hub in my last house with no problems.

 

ps - no disconnections today.

 

Line stateConnected
Connection time1 day, 3:50:12
Downstream3,264 Kbps
Upstream448 Kbps

ADSL settings

VPI/VCI0/38
TypePPPoA
ModulationITU-T G.992.1
Latency typeInterleaved
Noise margin (Down/Up)6.4 dB / 22.0 dB
Line attenuation (Down/Up)48.0 dB / 29.0 dB
Output power (Down/Up)17.6 dBm / 12.6 dBm
Loss of Framing (Local)44
Loss of Signal (Local)7
Loss of Power (Local)0
FEC Errors (Down/Up)2173795 / 167
CRC Errors (Down/Up)742 / N/A
HEC Errors (Down/Up)N/A / 69
Error Seconds (Local)4175
0 Ratings
john46
Distinguished Sage
571 Views
Message 9 of 18

Re: Ethernet Connection - Connection and LAN Drops

is a broadband filter connected to the phone line the skybox is plugged into also the transmitter device could be causing a problem as they operate on similar frequency to the wireless channels from your hub try moving it as far away as possible from the hub
0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
570 Views
Message 10 of 18

Re: Ethernet Connection - Connection and LAN Drops

See this diagram about Sky box connections

Sky Box Connections


0 Ratings