cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
DS
Distinguished Guru
246 Views
Message 11 of 18

Re: Ethernet Connection - Connection and LAN Drops

Keith

 

Somethings wrong with that link - it goes to 'an unexpected error'

 

An Unexpected Error has occurred.Sorry, your request failed. A notification has been sent to the development team for investigation.Exception ID: ********. Please click the Back button on your browser.
edit. Scrub that:D I see you've edited your post
-+-No longer a forum member-+-
0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
241 Views
Message 12 of 18

Re: Ethernet Connection - Connection and LAN Drops

Internal web linkage issue, it should be fixed now. My website is replicated in two locations and an internal reference was wrong.

 

0 Ratings
DS
Distinguished Guru
235 Views
Message 13 of 18

Re: Ethernet Connection - Connection and LAN Drops

The first (pre edit) link, the text version, did make reference to the forum address and finished with /speed/skyconns.jpg, but note your site image works perfectly:), again ending in /speed/skyconns.jpg

-+-No longer a forum member-+-
0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
233 Views
Message 14 of 18

Re: Ethernet Connection - Connection and LAN Drops

The address http://forumhelp.dyndns.org/

is just a webhop link which directs to either my own webserver, or the free BT webspace, depending on how I configure it.

 

The html code has to be portable between those locations, and a couple of the references are incorrect at the moment, so just moving site over to BT space to check a few links Smiley Wink

0 Ratings
DS
Distinguished Guru
227 Views
Message 15 of 18

Re: Ethernet Connection - Connection and LAN Drops

The working image on previous post does show me a reference to strawberryt.dyndns

 

Trust that's your plan

-+-No longer a forum member-+-
0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
223 Views
Message 16 of 18

Re: Ethernet Connection - Connection and LAN Drops

It was intended to be a link, not a diagram, but it failed to resolve properly, as I think I had an extra http at the front, as a result of using the forum "insert link" tool.

 

It is now corrected. All links should reference the forumhelp website.

0 Ratings
DS
Distinguished Guru
221 Views
Message 17 of 18

Re: Ethernet Connection - Connection and LAN Drops

Ok:)

 

edit. Back on to cbeddoe.....?

-+-No longer a forum member-+-
0 Ratings
TeaAndToast
Contributor
205 Views
Message 18 of 18

Re: Ethernet Connection - Connection and LAN Drops

My transmitter just plugs into the mains electric and nothing else but scart leads. Never noticed a D/C during the past 3 days, but seems it has happened whilst unused.   Everything is filtered at the wall, sky disconnected altogether. Tho I do get drops sometime when the phone rings or is used.  I have changed all filters in all sockets with no success.

Line state Connected
Connection time 0 days, 7:42:37
Downstream 4,000 Kbps
Upstream 448 Kbps

ADSL settings
VPI/VCI 0/38
Type PPPoA
Modulation ITU-T G.992.1
Latency type Interleaved
Noise margin (Down/Up) 5.0 dB / 18.0 dB
Line attenuation (Down/Up) 48.0 dB / 29.5 dB
Output power (Down/Up) 18.1 dBm / 12.6 dBm
Loss of Framing (Local) 56
Loss of Signal (Local) 12
Loss of Power (Local) 0
FEC Errors (Down/Up) 1848711 / 9
CRC Errors (Down/Up) 1025 / N/A
HEC Errors (Down/Up) N/A / 6
Error Seconds (Local) 6499

0 Ratings