cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Lenjam
Aspiring Contributor
619 Views
Message 1 of 3

Ethernet drop off thru' Hotspot

Go to solution

A recurring problem is that the ethernet coonection to my fixed PC that  thru a Hotspot 500 drops off and reverts to the wi fi connection all other home wireless devices (sphones/tablets/etc) access thru the main wifI with no problems.

The reason I use the ethernet connection to my desktop is that it is separated from the router by walls and straight wi fi connect drops the dl speed by about 10mbps. Usual reboot,unblugging, switching hotspot solves it until the next time...more a frustration factor!

Thanks for any pointers

 

- Running Win 10

- BT Smarthub

- Mini Home Hotspot 500 kit

   * Extender (1)

   * Hotspot   (1) - Wi Fi

   * Hotspot   (1) - Ethernet

   

0 Ratings
2 REPLIES 2
DavidM
Moderator
Moderator
580 Views
Message 2 of 3

Re: Ethernet drop off thru' Hotspot

Go to solution

Hi @Lenjam and thanks for posting.

 

This might be one for @Keith_Beddoe. Can you help with this Keith.

 

Cheers

 

David

0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
569 Views
Message 3 of 3

Re: Ethernet drop off thru' Hotspot

Go to solution

Can you not just disable the wifi on your fixed PC?

 

Alternatively you can try the following.

 

Normally Ethernet and wireless are assigned the same priority (automatic metric). If you look your LAN network properties -  IPv4, TCP/IP advanced settings - IP settings, at the bottom you will see a tick box next to "Automatic Metric".

 

If you untick that box, the Interface metric box becomes available. If you then enter the number 5 into that box, that will give it the highest priority. Then click OK and exit all the boxes.

 

Image1.jpg

 

If you then do the same for your wireless IP settings, but this time enter the number 20 in the box, that will give the wireless interface a lower priority, and may stop the PC switching away from the LAN connection.

 

0 Ratings