Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 10

FTTP Activation Problems (wrong serial number?)

Hi! Not one to usually post in forums, but been having some headaches getting my FTTP set up following a house move, and wondering if anyone has any bright ideas of how I can get them sorted. Apologies  in advance for long post!

Moved into a new house with FTTP already installed. Activation date was 23rd Dec. Got an email from BT on the morning saying it was set up and ready to go. Lights on the ONT all looking good (PON & Status solid green, LOS off) but I couldn't get my router to connect. Didn't have a smart hub (was sent to the wrong address) but managed to get one the next day. Plugged it in and the lights went solid orange. Followed the troubleshooting steps but couldn't get a connection working.

Phoned BT and eventually got through to a helpful advisor who spotted that the serial number on my ONT didn't match the one they had on record and this was the likely cause of the issue. It would take 48 hrs for Openreach to update their records.

Waited over Christmas and nothing changed. Tried rebooting the hub several times a day - still solid orange. Phoned back BT yesterday (29th) to be told the original advisor was correct in their diagnosis but as they only spoke to Openreach on the phone  the update hadn't been actioned. Apparently there was an internal form to be completed. The advisor processed this and told me it would be another 48 hrs.

The hub's still showing solid orange. Technically, the 48 hrs is up tomorrow, but I have no expectation that it will be working tomorrow morning, so I'll be calling up again.

My question really is whether anyone has any thoughts of to how I could get this escalated and sorted if it is indeed not working tomorrow? I've not been able to find any other instances online where someone's had a mismatched serial #, which makes me a little skeptical whether what I'm being told by BT is genuine, but it could  just be bad googling on my part.

I'll probably be raising a complaint if it isn't  resolved tomorrow and I get another fobbing off, but mentally I'm almost at the stage where I'm going to take advantage of the cooling off period, use 4G for a couple of weeks and look to another provider. I've spent 3hrs on the phone trying to get this sorted so it doesn't instill much confidence ahead of entering into a 24 month contract.

Has anyone had any similar problems or got  any suggestions of anything I could try? Much appreciated!

0 Ratings
Message 2 of 10

Re: FTTP Activation Problems (wrong serial number?)

all the FTTP problems are dealt with the FTTP TEAM 08005874787

unfortunely the forum mods cannot help with FTTP

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Message 3 of 10

Re: FTTP Activation Problems (wrong serial number?)

Thanks for that number imjolly - I'll give that a try when it inevitably doesn't work tomorrow! 😁

I was also looking to see if anyone has had similar experiences which they were able to get resolved though. I struggled to find anyone with a similar problem when googling, which did kind of raise a few doubts that I was being led up the garden path...

If I do manage to get it resolved tomorrow I'll add a reply to this though in case it helps anyone else.


0 Ratings
Message 4 of 10

Re: FTTP Activation Problems (wrong serial number?)

Most common reason for ONT Mismatches on New Sites in the Builder/Developer changing Plot Numbers during Build for whatever reason and not informing Openreach.

As mentioned phone the FTTP Team to update the ONT Serial Number with Openreach. Once they’ve amended it and built the OGEA Profile it should work, if not there may be an further issue and might require an Engineer visit.

0 Ratings
Message 5 of 10

Re: FTTP Activation Problems (wrong serial number?)

I have had a similar issue.  FTTP installed on the 2nd September 2020 - worked for 90 days without issue - then nothing  - complete loss of service on the 2nd December.  After hours on the phone to BT was sent a new router - even though I knew the router wasn't the problem (but had to be ruled out). After more phone calls I was told there was in issue with the serial number of the ONT not matching the serial number registered to the address and an engineer visit was needed.  An engineer called on the 11th Dec who spent 2 hours at my house trying to get it sorted.  There was nothing wrong with my equipment but it was a problem with the "build" (the account information?) So he installed a new ONT and had the account "rebulit" with the new serial number and I was then back online.  However since then instead of getting the 150Mbps I pay for I am getting 10Mbps if I am lucky.  I have had multiple phone calls with BT to try and resolve - but nothing happens!!  Every time I phone I have to explain the situation again and then they tell me something different to the last person I spoke.  Finally on the 23rd Dec was told a data integrity issue (a mismatch of info between BT and Openreach) was somehow preventing me getting higher speeds and my issue would be referred to the DI team.  I was promised a phone call back on the 24th which never happened and then after more calls and missed promises of fixes and updates this week - including being told yesterday that Openreach don't have a record of me having an FTTP service -  I am still waiting on the DI team to do something as the issue is now 6 days over their target response (I guess I should make some allowance for Christmas).  I have raised a complaint about the amount of time it is taking to resolve and that no one phones you back when they say they will - but am not hopeful of getting a resolution soon.  Hope you have better luck than me 🙂

0 Ratings
Message 6 of 10

Re: FTTP Activation Problems (wrong serial number?)

Thanks  for the replies. Spoke to fibre team yesterday as it still wasn't working and got a pretty standard response again. Have raised a complaint anyway.

Engineer visiting Monday so fingers crossed they'll be able to work something out. Hope your issue gets sorted soon V40LEC. Must say the lack of transparency from BT coupled with half hour hold times is super frustrating - I feel your pain.

0 Ratings
Message 7 of 10

Re: FTTP Activation Problems (wrong serial number?)

Hi @jonpb 

Did you get fixed yet?  My issue still isn't resolved.

0 Ratings
Message 8 of 10

Re: FTTP Activation Problems (wrong serial number?)

@V40LEC Hey. Sorry - I said I'd update this then totally forgot!

Yes I did get it resolved - it was a totally mundane issue though. Eventually got an engineer out, he opened the ONT box and inside was a smaller device (the actual ONT). On that was a sticker with a serial # and it was different to the one on the outside.

So basically, whichever tool originally installed it, put on the wrong case, I phoned BT with the serial number I could see and it was totally wrong. A five minute call for the engineer and it was working.

I guess the lesson here is to physically open the box and check the serial inside. Unfortunately that doesn't help you, but I guess someone else may stumble on this nugget at some point!

Hope your issue gets resolved. For what it's worth, I spoke to a sales guy from Uno in the midst of everything (was thinking of just ditching BT) and he was technically savvy and super helpful. If you have the option to do the nuclear option and ditch BT it could be worth phoning them, explaining the difficulties and seeing if it's something they can resolve. He actually told me not to bother switching as they'd be no quicker, so I stuck the course.

Message 9 of 10

Re: FTTP Activation Problems (wrong serial number?)

Glad you got it sorted - got to love the high tech solution !! (lol)
0 Ratings
Message 10 of 10

Re: FTTP Activation Problems (wrong serial number?)

Glad you got this sorted. I'm having the same problem. BT told me to give Openreach 48 to solve the problem remotely - that was over a month ago. It sounds like an engineer visit is the answer?
0 Ratings