cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
markcoster
Beginner
789 Views
Message 281 of 292

Re: FTTP Problems - 0.86Mbps down

Anyone else get the call? She said she'd spoken to loads of people in the mk area.
0 Ratings
JTG6
Aspiring Expert
780 Views
Message 282 of 292

Re: FTTP Problems - 0.86Mbps down

I had a missed call, then a text saying that they were happy to advise that the line should now be working and if not, to call back on a number with a PIN.

 

Three quick speed tests on BTW just now gave 265, 233 and 277. I haven't seen the severe slow down since the last time I posted it on here (1st March).

0 Ratings
georgelnx
Contributor
757 Views
Message 283 of 292

Re: FTTP Problems - 0.86Mbps down

Well that explains the 20 minutes of solid red on the Thinkbroadband monitor after midnight and the new PPPoE session started at 00:50 this morning.

 

Plusnet haven't mentioned anything, yesterday they just said it was being monitored. As for the speeds, apart from last Friday they have been good when I've been around this month.

 

Guess it is now wait and see.

0 Ratings
georgelnx
Contributor
648 Views
Message 284 of 292

Re: FTTP Problems - 0.86Mbps down

Did anyone else have a slowdown last night between 9pm amd 10:30pm?

 

I was getting 40.16Mbps on BTW, 47.14Mbps on Thinkbroadband , 42.33 on TBB, 72.78 speedtest MK Uno, 62.74 Mbps speedtest London.

 

 

0 Ratings
JTG6
Aspiring Expert
626 Views
Message 285 of 292

Re: FTTP Problems - 0.86Mbps down

I didn't notice anything I'm afraid George. I ran a couple of tests at 21.46 and saw speeds around 260Mb/s. Still not the 300 odd I should be getting mind you!

0 Ratings
georgelnx
Contributor
607 Views
Message 286 of 292

Re: FTTP Problems - 0.86Mbps down

@JTG6

 

Thanks for replying, I guessed from the silence that everyone else is having good results. I've only had 2 low speed periods in the last 10 days so I passed it onto Plusnet. Might just be congestion who knows.

0 Ratings
-AndyH-
Expert
599 Views
Message 287 of 292

Re: FTTP Problems - 0.86Mbps down

I think it's congestion - I am beginning to see slow downs Smiley Sad

 

 

0 Ratings
markcoster
Beginner
593 Views
Message 288 of 292

Re: FTTP Problems - 0.86Mbps down

No slow down over in MK5, but i've been told by BT that as so many users have been affected by the slow down they are currently looking at how they compensate users. Anyone else get any feedback?

0 Ratings
JTG6
Aspiring Expert
584 Views
Message 289 of 292

Re: FTTP Problems - 0.86Mbps down

I'm getting much slower service now - BTW speedtest says 180Mb/s down, but responsiveness and even loading images in websites e.g. Facebook is slow.

 

Speedtest.net is also reporting about 180Mb/s, and TBB had this to say:

 

13953564843034119705.png

 

0 Ratings
georgelnx
Contributor
570 Views
Message 290 of 292

Re: FTTP Problems - 0.86Mbps down

I'm used to seeing TBB protocol 10Mbps less than the HTTP test results of 75Mbps, but recently it has been 20-30Mbps less and the graph line is spikey not smooth lke JTG6's.

 

As for compensation, Plusnet said they would address it once the problem was solved which is now into its 107th day. 15 weeks wow. Still taking the full whack out of my bank each month as the email bill arrived today.

 

 

 

 

0 Ratings