cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Aspiring Expert
944 Views
Message 11 of 292

Re: FTTP Problems - 0.86Mbps down

Seems my speed problems are back and again it's at the weekend when there is no Support available (for FTTP).

 

The only difference this time is that my OR modem has been on permanently (there's no evidence of a power outage in the night).

 

On both wired and wireless connections, download speeds are low, yet upload speeds exceed what's expected (getting 25+ when expecting 20mbps).

 

There are no service outages in my area, BT's help page (under Help/Fix Your Connection) says I don't have a Home Hub when I actually have a HH4 and the Desktop Help tool thinks I have an incompatible browser (I have Chrome and IE11). Are these pages/tools broken?

 

Also this time, both speedtest.btwholesale.com and speedtest.net are reporting similar results. My last test on the BTW speed test was 2.79Mbps down, 25.71 up and ping 22.88ms.

 

Since my last post on 29th Dec, everything has been fine, so I have no idea what has caused this latest drop in speed, or why it only affects download and not upload speeds. I just wish I could speak to someone at BT who can help me fix it at the weekend.

0 Ratings
Aspiring Expert
905 Views
Message 12 of 292

Re: FTTP Problems - 0.86Mbps down

Sigh... another weekend and the same problems are back. I can't get any support until Monday due to having FTTP. I can call to register (yet) another fault, but I bet the fault clears by Monday which seems to be what happens each time.

 

There has got to be a reason why this keeps happening at weekends. There have been no power failures so the OR modem and the HH4 have been on constantly. Going to the BT website via 3G on my mobile shows there are no known problems in my area.

 

I appreciate weekends are the busiest times, but surely that wouldn't reduce my 300mb service down to kilobits?? I can't get the speedtest at BTW to run (page loads, I click begin test and page goes blank). Speedtest.net also fails to load. Getting to these forums was a trial in itself.

 

Also, anything from BT Vision that comes via broadband is simply not viewable.

 

I will call and get a new fault registered and this time will have to insist on an engineer coming out even if the fault clears itself.

 

This is getting a little frustrating to say the least.

0 Ratings
Sage
895 Views
Message 13 of 292

Re: FTTP Problems - 0.86Mbps down

I've notified the mods about this as I'm lead to believe they now have systems in place to be of help.

 

No doubt they'll be in touch with you soon.

 

As you will appreciate they are either few or even none of us who can be of help.

0 Ratings
Moderator
Moderator
887 Views
Message 14 of 292

Re: FTTP Problems - 0.86Mbps down

Hi JTG6,

 

Sorry to hear your are still having problems with your connection. I can take a look at the for you. Please send me in your details using the "Contact Us" link found in my profile.

 

Thanks

 

PaddyB

0 Ratings
Aspiring Expert
874 Views
Message 15 of 292

Re: FTTP Problems - 0.86Mbps down

Thanks PaddyB I sent you a private message earlier, but have just seen on another thread not to do that. Are you able to pick it up, or shall I use the correct link?
0 Ratings
Distinguished Expert
875 Views
Message 16 of 292

Re: FTTP Problems - 0.86Mbps down

Use the correct link
--
To say thanks for a helpful answer, please click the white star
0 Ratings
Aspiring Expert
874 Views
Message 17 of 292

Re: FTTP Problems - 0.86Mbps down

Thanks PaddyB I sent you a private message earlier, but have just seen on another thread not to do that. Are you able to pick it up, or shall I use the correct link? One other thing, I reset both my OR modem and HH4 and now have no internet access at all - I'm sending this via 3G on my mobile.
0 Ratings
Distinguished Sage
Distinguished Sage
866 Views
Message 18 of 292

Re: FTTP Problems - 0.86Mbps down

Use the correct link by clicking on Paddy's name

 

Contact.jpg

0 Ratings
Aspiring Expert
849 Views
Message 19 of 292

Re: FTTP Problems - 0.86Mbps down

Done - though it was rather troublesome just trying to get the page to load the enquiry form!

0 Ratings
Beginner
821 Views
Message 20 of 292

Re: FTTP Problems - 0.86Mbps down

I think I'm having the same issue that you're having. Also on an FTTP connection but at 76Mb. It always starts in the evening around 6pm-9pm and is normally fixed some time after 11am the next day. At first I had it happen on a recurring 3-day cycle, and now it's happening on a 7-day cycle. The times I've had it that seem to match with you are the 28th-29th, 4th-5th, and now on the 11th. This is the 7th time I've had this happen and I've not had a lot of success with support so far.

Whenever I get the issue some websites never load while others only partially load or take a long time to load. Streaming video or downloading anything is impossible. I also get very slow download speeds through the BTW test (if it loads), while my upload is unaffected.

Could you confirm that you think this sounds like the same issue you're having? If so, where are you from and which exchange are you on? It might help support to know if this is a local issue or a wider issue, and that it's more than just me having the problem. I'm in Milton Keynes on the Bradwell Abbey exchange.

0 Ratings