Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 3

Fibre Smarthub - WPS not working


Hi, today I have had my Fibre instal and all is going well in many areas but there are a couple of things not working out right so I shall post 2 separate questions.

I can connect using the password and all well there BUT if I try and connect my wireless HP printer via the WPS method (which has worked on every other hub "just like that") I get a WPS timeout error at the printer and the WPS button keeps on flashing.  Yes, I can turn it off in the advanced settings but I guess I am perhaps seeing this as an error but not sure whether it is something that I need to do differently OR an error with the Smarthub6?

Any ideas please let me know, thanks!

Tags (3)
0 Ratings
Message 2 of 3

Re: Fibre Smarthub - WPS not working

You would have been better keeping both questions in one post

smart setup turned off?

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Message 3 of 3

Re: Fibre Smarthub - WPS not working

I kept them separate in case a solution came along that solved one and not the other!  Wishful thinking eh?

So I have turned off "smart setup", saved and retried both issues twice - no joy, thanks anyway!

0 Ratings