cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
399 Views
Message 1 of 6

First day troubles/concerns.

Had BT infinity (2) installed earlier this morning.

 

Had an estimated speed of 21.5 mbs. When the engineer  originally fired everything up it was sitting at 15 mbps (plugging into an extension socket). He then swapped the master socket over to the one upstairs, and it was at 20 mbps. (I live 1 KM from my cabnet, and have **bleep**ty aluminium cables in my house apparantly (thank mr builders) so hitting my approx speeds was great).

 

Plugged the phones ports back into the wall, removed the old adsl filters and he was done!

 

I was happy with that, everything was grande.

 

20 seconds after leaving the router (homehub 4) was orange light power light, with a flashing red light underneath it. No internet access obviously. Mean while the modem lights were all ok (dsl/lan/power green).

 

I reset the router and after 10 mins of messing around with it the internet came back up. Now im at 3.65 MBPS down and 2 Up. Been sat at that speed for a while. The internet has gone down twice (again modem lights stay on, dsl light is green) router just goes orange steady power light, with no other lights or orange steady power light and flashing red light, like above).

 

I reset  the modem that bought the internet back up, and again its at 3.5 mbps down, 2 up.

 

I checked with BT and they said its not suppose to be active till midnight.

 

Am I just being impatient? Should I actually see gains after midnight.

 

Any advise would be great.

 

 

 

 


 

0 Ratings
5 REPLIES 5
Highlighted
Aspiring Contributor
398 Views
Message 2 of 6

Re: First day troubles/concerns.

Haha, well that answers my question.

 

The router just went out, Ip address changed from 8x to 21x and the speed has gone back up to above 17 mbps.

 

Just being impatient, I guess you can ignore this thread!

0 Ratings
Highlighted
Distinguished Sage
370 Views
Message 3 of 6

Re: First day troubles/concerns.

post back if you have any other problems
0 Ratings
Highlighted
Aspiring Contributor
349 Views
Message 4 of 6

Re: First day troubles/concerns.

Hi john.

 

Was fine for 1-2 hours but back down to an 8x IP and 2.5 Mbps speed connection. Quite confusing!

 

Currently @

 

The speed coming into your house: Connection speed 3.27Mb

The speed you get at your computer:Download speed 3.06Mb Upload speed 0.57Mb

 

Was at 25 and 20 when 1st tested with engineer present.

 

then down to what it currently is shortly after he left.

 

Then back up 20.5/19.1 (after a few dc's).
 

Disconnected and sat at 15 coming into the house and 3 at the computer

 

Now its at the above posted figures.

 

Quite confusing and I guess is more than just "settling in period".

0 Ratings
Highlighted
Aspiring Contributor
277 Views
Message 5 of 6

Re: First day troubles/concerns.

Hmm..

 

After fiddling around I think I'v finally found out the issue.

 


We originally had the master socket downstairs (call this socket X), about 2 years ago (for reasons i cant remember) it was swapped to another location (downstairs still) (call this socket Y)

 

Today the engineer moved the master socket upstairs (call this socket M)

 

As posted earlier  I'v pretty much been stuck on 3 mb/s down (as in 300 kbs) all day, I by chance removed the phone plug from the very first master socket, socket X. The internet was up at max speed to the line profile (15 at this time, because of Dcing and etc its gone down from 20 to 10 thus far).

 

I didnt think much of it and though it coincident. I plugged it in earlier, and again the speeds went straight back down to 3 mb/s.

 

Has there been some miss wiring or something that could cause this, or would non of this make sense?

0 Ratings
Highlighted
Distinguished Sage
257 Views
Message 6 of 6

Re: First day troubles/concerns.

it certainly sounds like a wiring problem I think you need an engineer back to sort out all your wiring
0 Ratings