cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Contributor
63,989 Views
Message 1 of 35

Flashing Purple Lights on the Hub

Go to solution

I was supposed to have my broadband activated yesterday. I did not get any message that it was done (like I was told I would), but the next day I could the see pending order had disappeared and MyBT was showing that I have a broadband connection, and when I called up I was told that my broadband should be working now

But when I connect the hub to the socket via the cable and filter all I get is a flashing purple light (after a period of steady green).

I'm really regretting trying to switch to BT, given the progress so far, but does anyone know what this means and what I can try to fix it? They are saying that my broadband is working now and I am now bound by a years contract 😞

I have seen a couple of people reporting this issue but no resolution, Does this ever get sorted or should I bite the bullet and pay myself out of this?

0 Ratings
34 REPLIES 34
Highlighted
Distinguished Sage
Distinguished Sage
63,973 Views
Message 2 of 35

Re: Flashing Purple Lights on the Hub

Go to solution

Welcome to this customer to customer forum.

 

Which one of these matches your master phone socket?

 

nte.jpg or oldnte.jpgor adslface.jpg ornewnte.jpg

0 Ratings
Highlighted
Aspiring Contributor
63,967 Views
Message 3 of 35

Re: Flashing Purple Lights on the Hub

Go to solution

Hi Keith

Thank you for replying.

I believe the second one is the closest. It has only one socket ( to be honest I am not in the property at the moment, but I will have almost no internet access when I am actually in it of course, unless I can read this site on my mobile)

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
63,958 Views
Message 4 of 35

Re: Flashing Purple Lights on the Hub

Go to solution

Is your phone line working at the output of the microfilter?

 

Is there any noise on your phone calls? Dial 17070 and select option 2, there should be no noise between the announcements.

 

Do you have any phone extensions connected, as they can stop broadband from working?

 

0 Ratings
Highlighted
Aspiring Contributor
63,951 Views
Message 5 of 35

Re: Flashing Purple Lights on the Hub

Go to solution

hi Keith I believe the phone line to be working. (It was only activated yesterday as part of a home move). I was getting a dialtone after connecting the filter as well, though I haven't tried calling anyone, I did not notice any noise.

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
63,947 Views
Message 6 of 35

Re: Flashing Purple Lights on the Hub

Go to solution

Which BT home hub are you using?

 

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
63,940 Views
Message 7 of 35

Re: Flashing Purple Lights on the Hub

Go to solution

Only purple on HH6 Smiley Wink

0 Ratings
Highlighted
Aspiring Contributor
63,939 Views
Message 8 of 35

Re: Flashing Purple Lights on the Hub

Go to solution

I don't know at the moment. But it should be new, I was sent the equipment on the 7th Dec(as I was newly trying to sign up to BT) for an activation date of the 8th which was missed.

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
63,912 Views
Message 9 of 35

Re: Flashing Purple Lights on the Hub

Go to solution

If you have dial tone (and checking with 17070 it is the right number), the problem is either the hub is faulty or your service hasn't been correctly activated.

0 Ratings
Highlighted
Aspiring Contributor
63,908 Views
Message 10 of 35

Re: Flashing Purple Lights on the Hub

Go to solution
Hi Keith the line is fine and the 17070 test is fine. What would you advise I do next?
0 Ratings