cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Recognised Expert
554 Views
Message 71 of 82

Re: Forum pages slow to load

Hi @SeanD,

Just out of interest.

I am at one of my son's this weekend.  I have noticed that pages on here are only taking about 6 seconds to load.  This is with ~15mbps ADSL connection compared with my ~35mbps VDSL connection.

cc @Ribblelancs

0 Ratings
Highlighted
BT Expert
538 Views
Message 72 of 82

Re: Forum pages slow to load

How could you forget me @SeanD 😂
0 Ratings
Highlighted
Recognised Expert
521 Views
Message 73 of 82

Re: Forum pages slow to load

Hi @SeanD,

Please see the PM I sent you.

0 Ratings
Highlighted
Recognised Expert
492 Views
Message 74 of 82

Re: Forum pages slow to load

Hi @SeanD,

Any response from Lithium yet please ?

0 Ratings
Highlighted
Community Manager
Community Manager
470 Views
Message 75 of 82

Re: Forum pages slow to load

Hi @pompey1898,

Nothing yet, they are still investigating.  As soon as I get an update I will share it here.

Cheers

Sean

0 Ratings
Highlighted
463 Views
Message 76 of 82

Re: Forum pages slow to load


@pompey1898 wrote:

Hi @SeanD,

Any response from Lithium yet please ?


 

@pompey1898

Probably  a little late in the proceedings, but I’m just curious, Smiley Happy

Did you manage to post any files, for Lithium to analyse?

0 Ratings
Highlighted
Recognised Expert
460 Views
Message 77 of 82

Re: Forum pages slow to load

Hi @Ribblelancs,

No I did not.  Sean was going to ring me to talk through the instructions if he needed my input but he said he did not need my input.

Not sure if I only put it in the PM exchanges with Sean but I am accessing the forum at "old normal" speeds via Firefox.

As an aside I tried the Sky forum ( also powered by Lithium ) and had the same result.

0 Ratings
Highlighted
451 Views
Message 78 of 82

Re: Forum pages slow to load


@pompey1898 wrote:

Hi @Ribblelancs,

No I did not.  Sean was going to ring me to talk through the instructions if he needed my input but he said he did not need my input.

Not sure if I only put it in the PM exchanges with Sean but I am accessing the forum at "old normal" speeds via Firefox.

As an aside I tried the Sky forum ( also powered by Lithium ) and had the same result.


Strange, I found that Firefox was the simplest to upload the .har files.

The difficult bit was installing Firefox and loading the Internet security add ons (Norton here) to be safe.

There’s difference in speeds between IE11 and Firefox  though......It’s just an instinctive guess, at the moment.

0 Ratings
Highlighted
Recognised Expert
444 Views
Message 79 of 82

Re: Forum pages slow to load


@Ribblelancswrote:

There’s difference in speeds between IE11 and Firefox  though......It’s just an instinctive guess, at the moment.


Possibly you are aware IE11 is no longer supported except, I believe, for the occasional security update. Although not a great fan, have you tried Edge? I have it installed and use it now and again and find it flies. Just checked the community forum and it displays almost instantaneously. 

0 Ratings
Highlighted
426 Views
Message 80 of 82

Re: Forum pages slow to load


@Carlusha wrote:

@Ribblelancswrote:

There’s difference in speeds between IE11 and Firefox  though......It’s just an instinctive guess, at the moment.


Possibly you are aware IE11 is no longer supported except, I believe, for the occasional security update. Although not a great fan, have you tried Edge? I have it installed and use it now and again and find it flies. Just checked the community forum and it displays almost instantaneously. 


Windows 10 still supports IE11, and at the moment there do not appear to be plans to remove that support - unlike Windows 7.

Edge, is just beginning to support some  non-Microsoft Internet Security suppliers’ add ons, to a limited extent.....a separate topic, I think.

0 Ratings