cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
195 Views
Message 11 of 17

Re: Frequent disconnections and speed issues

Hi paul
Glad to see you have had an engineer involved please keep this thread informed of progress
0 Ratings
paulmcfadyen
Aspiring Contributor
182 Views
Message 12 of 17

Re: Frequent disconnections and speed issues

First attempt at watching iPlayer since yesterday's engineer and within seconds, spinning circle to indicate programme data not getting through. 

 

As previously, restarting router instantly resolves this.

 

What's the next stage in getting my connection to work properly without constantly restarting router?

0 Ratings
Distinguished Sage
177 Views
Message 13 of 17

Re: Frequent disconnections and speed issues

you need to go back to the mods again
0 Ratings
paulmcfadyen
Aspiring Contributor
175 Views
Message 14 of 17

Re: Frequent disconnections and speed issues

Thanks. Have done that too.
0 Ratings
paulmcfadyen
Aspiring Contributor
160 Views
Message 15 of 17

Re: Frequent disconnections and speed issues

Phone call received today from BT rep who promptly put me through to a second rep.

 

Second rep had no idea who I was and insisted that I had called BT.  Seemed to think I wanted to report a new fault and could not find details of ongoing fault as described here, in emails to forum moderator and in conversation with engineer.

 

Rep eventually agreed that it would be better if forum moderator passed full details to whoever is dealing with this.

 

Waiting to be contacted by somebody who has details of the fault with next steps...

0 Ratings
Distinguished Sage
150 Views
Message 16 of 17

Re: Frequent disconnections and speed issues

Hi you need the mods direct that sounds like the help line you need to contact the mods via there link direct with an original reference numbers you have from them this is there link again http://bt.custhelp.com/app/contact_email/c/4951
0 Ratings
paulmcfadyen
Aspiring Contributor
126 Views
Message 17 of 17

Re: Frequent disconnections and speed issues

After phone conversation with forum moderator on Friday, a second engineer attended today.

 

Engineer immediately identified a very high level of errors and after spending three hours at the exchange, advised that there had been a strained cable at the exchange so he had reterminated.

 

All seemed well until about four hours later, when problems recurred, exactly as before.

 

Have emailed form moderator again for further advice.  Patience is running out and don't think I should be paying every month for this service.

 

Does anybody have experience of this fault and how was it resolved?!

 

Thanks.

0 Ratings