cancel
Showing results for 
Search instead for 
Did you mean: 
162 Views
Message 1 of 7

Frustrated with slow speeds, new customer, not sure how to resolve

Greetings folks,

 

I've had my BT Unlimited broadband for a couple of weeks now, but have not been able to reach dl speeds over 2Mb.  During the sales process I was told to expect 8Mb rather than the advertised 20Mb.

 

A couple of days speaking to BT Broadband technical support has not helped.  Their tests and data suggest there is nothing wrong with the line or the configuration.

 

Running the BT speed checked tells me I have an IP profile of 2000kbps.

 

I don't really understand the ADSL end of things, but I guess this limits me to my 2Mb dl speed?  The LAN inside my house is all cabled and fine.  I have switched ADSL filters and tried the master socket/secondary sockets in my house.

 

Any advice on resolution gladly received, or any advice on where in BT I should direct my query for further help?

 

Thanks in advance.

 

Cleggy.

0 Ratings
6 REPLIES 6
Distinguished Sage
Distinguished Sage
157 Views
Message 2 of 7

Re: Frustrated with slow speeds, new customer, not sure how to resolve

welcome to the forum

 

in order for the forum members to help please can you post the adsl stats from your router may need to 'show detail' to get all stats (if hub enter 192.168.1.254 in your browser and navigate to adsl or use a-z, if netgear enter 192.168.0.1) and run btspeedtester (MAC users may have problems) http://speedtester.bt.com or http://bt.custhelp.com/app/answers/detail/a_id/9354/c/346,4740,5520 and post the results .

are you connected directly to the NTE5 master or test socket or to somewhere else? Do you have any phone extension sockets in your home?

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone. if cordless phone you may hear a 'dull hum' which is normal

Someone may then be able to offer help/assistance/suggestions to your problem



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
157 Views
Message 3 of 7

Re: Frustrated with slow speeds, new customer, not sure how to resolve

Forgot to add, the property is a new build hence all external lines were installed by BT.  An Openreach engineer installed into the property around 2 weeks ago.

0 Ratings
154 Views
Message 4 of 7

Re: Frustrated with slow speeds, new customer, not sure how to resolve


ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 19:40:24
Downstream:2.688 Mbps
Upstream:956.7 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Interleaved
Noise margin (Down/Up):3.4 dB / 5.4 dB
Line attenuation (Down/Up):58.5 dB / 35.8 dB
Output power (Down/Up):17.3 dBm / 12.4 dBm
FEC Events (Down/Up):182193011 / 0
CRC Events (Down/Up):1338192 / 586
0 Ratings
Distinguished Sage
Distinguished Sage
153 Views
Message 5 of 7

Re: Frustrated with slow speeds, new customer, not sure how to resolve

does that mean you hav ethe master on outside wall like this  external_NTE_1.png



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
gouledw
Recognised Expert
151 Views
Message 6 of 7

Re: Frustrated with slow speeds, new customer, not sure how to resolve

Judging by that, your an outer town development?
0 Ratings
Distinguished Sage
Distinguished Sage
149 Views
Message 7 of 7

Re: Frustrated with slow speeds, new customer, not sure how to resolve

with your attenuation of 58/59 and a good line with no noise I would expect a connection speed of about 2.5/3mb

 

your noise margin is low compared to normal of 6 but on a good line it is possible to run with a lower margin.

 

your connection time is short is that due to hub resetting or manual resets?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings