cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
19nbg71
Expert
1,044 Views
Message 401 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

hahaaaaa just checked my page and now i can confirm that i am an idiot! (sometimes) 

ewanb75
Contributor
1,032 Views
Message 402 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

Glad to see some people getting sorted, where mines is getting worse.  Been trying for 2 hours to get on a server and keep getting kicked.

 

At this rate, the cables will be pulled from the wall and thrown out with all the routers and modems i have as I rage quit from the internet.

MarkG33
Aspiring Expert
1,011 Views
Message 403 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

@19nbg71 Yes they're just the names of my wireless and not the passwords lol. You're not an idiot. 🙂
Me on the other hand is very debatable haha.

@ewanb75 That's a pain 😞 I don't want to make myself sound like an expert despite what that title says I'm not an "Aspiring Expert" if you're using a HH5A (I will assume so) and are connected to a huawei cab (Again assuming)
I'm no pro at all but friendly support can make all the difference.
I'm an avid gamer - Only on PS3 I have not got a current gen console as I'm poor. But the games I play are mainly p2p like call of duty and uncharted etc
I'm constantly picked as host which is nice but lag compensation in things like call of duty is poo.
What game is it you're trying to play. I apologise about the long post.
Mark.
*This is my signature...it's a bit boring*
0 Ratings
ewanb75
Contributor
914 Views
Message 404 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

Hi @MarkG33,

 

I now have a hh5 type b and am on an Eci cab, before I had a hh4 and the openreach modem.  Pretty much anything Im trying to do online is lagging out, not loading, fuzzy pictures, buffering, etc etc.  

 

I was trying to get onto a server in ireland for arma3, where I usully get 19ms ping, but its jumping between 39 and 170+, I get frequent desyncs where I just sit in my tank watching the rabbits frolick while the rest of the world goes by.

 

The other game I play is on FB in America, and it was smooth as butter before but not anymore, and I cant keep blaming the company and getting freebies.

 

Cheers for your reply.

0 Ratings
ycbxlwiv
Aspiring Contributor
864 Views
Message 405 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

why not use the hh4 and the openreach modem?
0 Ratings
MarkG33
Aspiring Expert
858 Views
Message 406 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

@ewanb75
That is rather odd as you've only changed your router the HH5B and on an eci cabinet. Perhaps as the guy posted above try going back to your hh4 with your eci modem.
I've recently just went back to my HH5A with the eci modem as I got that stupid PPP lcp reboot message. As my eci modem holds the connection up much longer.
I'm keeping this set up but I can't see the line stats. But going on to a speed test shows I've still got my speeds, latency and quality again. I only ever used the HH5A alone just to see the line stats and was supposed to be short term lol.

If you still have your hh4 and eci modem I'd suggest trying that again and see if it improves somewhat.
Mark.
*This is my signature...it's a bit boring*
0 Ratings
ewanb75
Contributor
824 Views
Message 407 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

@MarkG33

 

Oh my issues started when i had the hh4 and eci modem, 16th March.  Called CS after a month or so and got a hh5 sent out and lower bill etc, but still the same issues.  😞

 

I still have good speeds, 72/18 but the lag, and everything else is driving me up the wall.

0 Ratings
MarkG33
Aspiring Expert
767 Views
Message 408 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

@ewanb75 I see. That's so annoying. In terms of equipment my worst set up was in fact with the hh4 not just in terms of pings but quality of the line.
I've honestly found setting up my HH5A with my eci modem to be the "best" set up this far. As I've tried the HH3A, HH3B, HH4A and HH5A all exhibiting some issue or another with my eci modem and this modem is my second eci modem also.
Perhaps try hooking up your HH5B to your eci modem. If you'd feel like it.
Lag is very annoying - That's the issue with us gamers we can tell when lag is obvious. In your case its very obvious. And we know when are lines can perform better. I really do understand. Have you tried doing a tracert or ping to BBC via cmd? Just to see how it performs to websites.
I will assume everything is hard wired and not wireless as for example my ps3 via wireless is awful but hardwired its immensely great.
Hopefully it'll get better in some way for you as a fellow gamer lag, ping and jitter are all important it seems quality wise it's not doing too healthy. 😞
Mark.
*This is my signature...it's a bit boring*
0 Ratings
ewanb75
Contributor
749 Views
Message 409 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

@MarkG33

 

Thanks for the reply again, I have tried the hh5 with the modem, and its still as bad.

 

Spoiler
tracert.jpg

The tracert to bbc looks fairly normal to me

 

Spoiler
bp png2.jpg

 

Speeds are great.

 

Little Vid I made up while suffering some mega bad lag.

 

My pc is hardwired, as its right next to the socket, everything else is wireless, xbox 1, mobiles, tablets, sky and laptop. not all connected at once.  And they all suffer from pages not loading etc as well.  

 

The only correlation I get between when the lag started was 16th March, 2 days after my birthday when i plugged in the xbox1, but I have switched that off and tested and wasnt due to that downloading in the background.

 

Frustrated doesnt come close to how I feel lol, spent an hour trying another server this morning, kicked off every time.

 

3. Firmware version: v0.07.03.0814-BT (Type B) Last updated [Unknown]
4. Board version: 01
5. VDSL uptime: 9 days, 20:23:26
6. Data Rate: 20000 / 75940
7. Maximum Data Rate: 26294 / 75979
8. Noise Margin: 9.3 / 6.3
9. Line Attenuation: 0.0 / 12.8
10. Signal Attenuation: 0.0 / 0.0
25. Boot loader: 0.5.0-BT (Tue Jun 17 18:52:56 2014)

 

0 Ratings
MarkG33
Aspiring Expert
721 Views
Message 410 of 535

Re: G.INP affecting certain eci modems,resulting in a drop in sync rate and other issues

Yeah everything seems really good on your part, speeds, latency and the like. Which is very strange. I hope in your case G.INP for ECI cabinets will do the trick.

I can't run a tracert at the moment as I'm out and about to compare to yours. But I'm on infinity 1 with 38 down and 9 up my pings average about 15-18ms. And I don't suffer what you are having issues with. Web pages are fine and runs great. I'd say even better with the separate modem in comparison to my HH5A alone.

Perhaps a way more knowledgeable member may help you further than I can. But I'd like you to know that I hope you can get it sorted out. Especially with the gaming side as you have good speed and latency. 🙂

Also your video really does show there is something not right no wonder you feel like rage quitting the whole thing. Something needs to be done for yourself asap there fella. Wow!

I do apologise for not helping in a more knowledgeable way.
All the best!
Mark.
*This is my signature...it's a bit boring*
0 Ratings