cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Webby
Distinguished Sage
391 Views
Message 11 of 29

Re: Gig Port

The gig port is port 4 I believe. I says GigE above it.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
deano3693
Aspiring Expert
388 Views
Message 12 of 29

Re: Gig Port

I work as an IT Technician i know which port is the gig port and everything is connected up correctly. Is it just a bug with the home hub not showing as a 1000mb Connection ?

IT SUPPORT TECHNICIAN - Comptia A+ Certified, MTA Qualified and MTSC qualified
0 Ratings
Nige32
Aspiring Expert
386 Views
Message 13 of 29

Re: Gig Port

Hi

    You are indeed correct Webby

 

 

1.jpg

 

 

0 Ratings
Nige32
Aspiring Expert
373 Views
Message 14 of 29

Re: Gig Port

Hi

   It may be a bug with your HH3 but mine shows it as 1000mb connection.  

0 Ratings
deano3693
Aspiring Expert
360 Views
Message 15 of 29

Re: Gig Port

Think it might be a bug, will do some more investigation tomorrow when i've got some free time ! Was just wondering if anyone else had a similar problem.

IT SUPPORT TECHNICIAN - Comptia A+ Certified, MTA Qualified and MTSC qualified
0 Ratings
leaky5
Contributor
348 Views
Message 16 of 29

Re: Gig Port

Just to clarify.

 

You have a Gig switch connected to the Gig port of the HH and you are saying that the HH does not show you the speeds of the devices connected to the Gig switch ?

 

I would not expect the switch to pass port speed information to the HH.

0 Ratings
deano3693
Aspiring Expert
343 Views
Message 17 of 29

Re: Gig Port

Okay, so it is still running at a GIG even though its not showing in the HH manager as the stuff is illuminated as though it is connected at a GIG. But yeah what you said the switch is connected to gig port and devices are connected to it.

IT SUPPORT TECHNICIAN - Comptia A+ Certified, MTA Qualified and MTSC qualified
0 Ratings
Mister_C
Aspiring Expert
335 Views
Message 18 of 29

Re: Gig Port


@ukbootlegs wrote:

Is there only 1 x gig port on the router?

 

I have a gigabit switch plugged into my router but all devices show as 100mb.  Maybe I don't have it plugged into the gig port.

 

In fact, my pc shows connected at 1gb yet the home hub shows 100mb.


I believe ethernet port number 4 is a 1Gig port. The other three are 100MB ports.
meandu229
Aspiring Contributor
328 Views
Message 19 of 29

Re: Gig Port

Did you try another cable? Maybe its not a Cat5e cable but just a cat5 and only capable of 100mbs

0 Ratings
deano3693
Aspiring Expert
326 Views
Message 20 of 29

Re: Gig Port

Its all Cat6 I layed it myself when i moved in a few months ago 🙂 So is defo capable or running 1gbps.

IT SUPPORT TECHNICIAN - Comptia A+ Certified, MTA Qualified and MTSC qualified
0 Ratings