cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
glenhill68
Expert
3,668 Views
Message 111 of 132

Re: HD Signal Strength and Quality Issue

Go to solution

Hi Keith,

 

Amplifier all setup and all seems well with the HD channels. I connected all 4 aerial sockets and both living room and bedroom work ok.

 

The Strength is 96-97% and Quality 100%.

 

 

0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
3,655 Views
Message 112 of 132

Re: HD Signal Strength and Quality Issue

Go to solution

That does sound promising. I would keep a watch on the signal level, but if all seems well, then leave it alone. If you start to get a lot of breakup, try the 6dB attenuator. I would guess it will be fing provided it does not get to 100%.

 

It does look like that old amplifier was no good. Got there in the end Smiley Happy

 

0 Ratings
glenhill68
Expert
3,632 Views
Message 113 of 132

Re: HD Signal Strength and Quality Issue

Go to solution
Yes, I was worried about the strength based on what you had said before but it stated steady at around 96-97.

I watched ITV and BBC1 in HD last night and the picture was good. I will put it down to the old amplifier developing a fault.
0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
3,626 Views
Message 114 of 132

Re: HD Signal Strength and Quality Issue

Go to solution

I think its more an issue when it shows 100%, as it could be more than 100% without knowing.

 

96-97% should be fine.

 

0 Ratings
gazm1990
Contributor
3,591 Views
Message 115 of 132

Re: HD Signal Strength and Quality Issue

Go to solution
Hi

I am having the same issue as the OP. I have a Youview UHD box and the last few weeks I have been having issues with BBC one HD, BBC two HD, ITV 1 HD, Channel 4 HD and Channel 5 HD. No issues with any other freeview channels just those 5.

I have followed the advice on this thread and purchased a variable attenuator which lowered the signal strength down but I am still having problems. The signal quality will be hovering around 85% and then both strength and quality drop to 0% very briefly which breaks the picture up. It does this at least 3 times a minute.

It's worth noting that I have a BT youview + box in the bedroom and that has no issues with the strength and quality and that has no attenuator on it. This surely rules out problems with my aerial and amplifier which are both fairly new.

It's also worth noting that I had no problems with this happening until a few weeks ago so I'm beginning to think that the box must be faulty or it's a common problem with the UHD box or maybe a software update has caused the issue?

I haven't spoken to BT about it yet as I thought I'd get some advice on here first. Any help would be much appreciated.

Many thanks
0 Ratings
umpire
Distinguished Guru
3,580 Views
Message 116 of 132

Re: HD Signal Strength and Quality Issue

Go to solution
Have you tried swapping the boxes round? That should confirm if it's the UHD box and not any particular cabling that has the problem.

I think the signal quality should normally be 100% pretty much all the time if you are getting a decent level consistent signal with no local interference.
Is that true on the standard HD box? Also what is the reported signal strength on the standard HD box when the HD channels are working fine?
0 Ratings
gazm1990
Contributor
3,570 Views
Message 117 of 132

Re: HD Signal Strength and Quality Issue

Go to solution
Many thanks for the reply.

I did try swapping the aerial cables between the 2 boxes but that didn't improve things so I ruled out the cable being at fault.
On my youview + box I am getting a consistent 70% signal strength and 100% signal quality on every freeview channel and that's without an attenuator which is what's leading me to believe that the box could be faulty, strange how it just started happening a few weeks ago when it used to have no issues
0 Ratings
glenhill68
Expert
3,543 Views
Message 118 of 132

Re: HD Signal Strength and Quality Issue

Go to solution

Mine was the same but bypassing my old amplifier then fitting a new one that filters 4G too sorted it.

0 Ratings
eddy53
Beginner
3,445 Views
Message 119 of 132

Re: HD Signal Strength and Quality Issue

Go to solution

My Youview box developed the same symptoms. For the past two years or so I had a solid picture, but starting about 3 weeks ago the picture would break up, go to a black screen and lose sound, just for a second or so then return to normal. This would repeat several times a minute, and only effected the HD channels.

 

There are 4 more receivers fed from the same distribution amplifier, and are not effected, so I was about to report the Youview box as faulty, but checked here first. Having read this thread I decided to bypass the amp and feed the YV box direct and found the problem went away.The amp is fairly new amp with built in 4G filters.

 

So the simple fix that worked for me was to split the aerial feed to the amp, so the YV box gets its own own feed, and the other receivers from the amp as before. The signal quality on the YV box remains at 100% as before, though signal strength took a slight dip from about 80% to 74% (on the one channel I measured as a reference).

 

Something changed locally to cause this, I don't believe the amp is faulty. Signal strength may have changed or 4G may be to blame, but I'm happy to have fixed it with a spare splitter from the toolbox and without getting the box replaced.

0 Ratings
glenhill68
Expert
3,428 Views
Message 120 of 132

Re: HD Signal Strength and Quality Issue

Go to solution

I wonder if we are on the same transmitter.

 

Mine has been fine since fitting a new amp with 4G filtering.

0 Ratings