cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
baggers
Newbie
986 Views
Message 1 of 7

HELP - Broadband speed drops with Home Hub 3.0

HELP! - Firstly I apologise, this is going to be a long post.

I originally registered a fault on 4/5/11 (it's now 19/9/11 and it hasn't been resolved). I'm completely at my wits end, which is why I’ve resorted to a forum post. I have tried going through your call centre several times and whilst your staff are courteous they repeat the same scripted tests. When I asked to speak to a product specialist/technician I was told it would take 4 days to arrange a phone call. I then tried the email feedback, which I got an email back from, however I couldn't email the person back directly to progress any further actions.. Only to be hung up on when I rang and asked for my ticket to be re-opened! I have never been so outraged in my life!

So now the rant is over here's my problem (ref:110914-009151) 

 

I have been trying to resolve an internet connectivity issue with you for 4 months. Initially it was thought to be an issue with the Video On Demand service freezing, however it became apparent that there is a problem somewhere else that causes connectivity issues (interestingly my upload speed doesn't change, nor do any of the lights change on the hub3.0 equipment). I have connected the home hub to the master socket and still have the same connectivity issues (where the connection will drop from 12mg to 0.2mg). I have had internet to my apartment for 4 years and have previously had no problems. There has been no building work, no internal property alterations. The first engineer that came to the property changed all BT equipment (my beloved home hub 2.0) 

0 Ratings
6 REPLIES 6
baggers
Newbie
976 Views
Message 2 of 7

Re: HELP - Broadband speed drops with Home Hub 3.0

Below is a log of download/upload speeds. Whilst I appreciate that the actual results may differ, however it is the dramatic inconsistency which is the issue. 

 

Download speed (kbps)

Upload Speed (kbps)

Date (YYYY-MM-DD)

Time (hh:mm)

 

12251

569

31/08/2011

19:54

 

8446

580

31/08/2011

19:55

 

1655

915

31/08/2011

19:56

 

6553

913

31/08/2011

20:18

 

992

917

31/08/2011

20:20

 

1198

893

31/08/2011

20:20

 

3719

918

31/08/2011

20:23

 

2064

916

31/08/2011

20:24

 

2589

918

31/08/2011

20:25

 

12252

927

12/09/2011

18:28

 

12253

567

12/09/2011

18:30

 

12255

923

12/09/2011

18:33

 

12255

927

12/09/2011

18:34

 

12325

919

12/09/2011

18:36

 

12246

582

12/09/2011

18:42

 

12228

923

12/09/2011

18:47

 

7504

924

12/09/2011

18:49

 

649

811

12/09/2011

19:03

 

9063

951

13/09/2011

21:13

 

9263

952

13/09/2011

21:13

 

2845

936

13/09/2011

21:15

 

1853

928

13/09/2011

21:16

 

8254

935

13/09/2011

21:17

 

2567

910

13/09/2011

21:17

 

4038

913

13/09/2011

21:20

 

2029

907

13/09/2011

21:20

 

9068

939

13/09/2011

21:21

 

3014

922

13/09/2011

21:21

 

1010

348

23/08/2011

01:48

 

1003

298

25/08/2011

23:13

 

979

320

25/08/2011

23:39

 

799

204

11/09/2011

20:06

 

980

321

13/09/2011

19:54

 

205

93

14/09/2011

20:44

 

12237

896

15/09/2011

21:41

 

10867

892

15/09/2011

21:42

 

7905

884

15/09/2011

21:43

 

9527

899

15/09/2011

21:44

 

8517

551

15/09/2011

21:45

 

10683

893

15/09/2011

21:46

 

10861

560

15/09/2011

21:47

 

4113

895

15/09/2011

21:49

 

9280

890

15/09/2011

21:51

 

10856

891

15/09/2011

21:52

 

8811

601

15/09/2011

21:54

 

8471

904

15/09/2011

21:55

 

1533

881

15/09/2011

21:57

 

3534

869

15/09/2011

21:58

 

1889

890

15/09/2011

21:58

 

5116

882

15/09/2011

21:59

 

0 Ratings
adsp40
Contributor
972 Views
Message 3 of 7

Re: HELP - Broadband speed drops with Home Hub 3.0

Hi baggers, I'm not the expert but I have had similar problems with my new HH3.

I think you are assuming (as I also did and I would say it's natural) that the modem will try it's best bit rate connection every time you switch it on / reset it.

My latest conclusion is that with HH3 they tried to be smart and guess the "best" rate for the specific line, i.e. sacrifice some speed for a stable / less errors link and perhaps while minimising the output power.

I also found that the older modem used to connect to a higher rate, but in the end after patience to leave it on for about a week it came close to the old router and I suppose the end result is about the same. I could probably be in a higher 250 step IP profile, but this is what I lost.

This is why they insist on leaving the equipment on the longest possible. Do you have problems if you leave it find it's best rate? I can see from your statistics that when you left it from 31.08 to 12.09 it switched back to 12k.

It might be that you are upset because HH2 used to connect at a slightly higher speed, understandably, but maybe the IP profile (capping your real speed) was about the same.

My 2 cents,
Adrian
0 Ratings
Distinguished Sage
Distinguished Sage
966 Views
Message 4 of 7

Re: HELP - Broadband speed drops with Home Hub 3.0

@baggers

 

this is a community forum where customers help customers and the only BT employees are the mods.

 

in order for the forum members to offer assistance please can you post the adsl stats from your router may need to 'show detail' to get all stats (if hub enter 192.168.1.254 in your browser and navigate to adsl or use a-z, if netgear enter 192.168.0.1) and run btspeedtester (MAC users may have problems) http://speedtester.bt.com or http://bt.custhelp.com/app/answers/detail/a_id/9354/c/346,4740,5520 and post the results . 

Is the master the only phone socket in your home?

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone. if cordless phone you may hear a 'dull hum' which is normal

Someone may then be able to offer help/assistance/suggestions to your problem  I appreciate you may have gone through all this before but the information will help especially if you need to get mod assistance



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
baggers
Newbie
948 Views
Message 5 of 7

Re: HELP - Broadband speed drops with Home Hub 3.0

hi adsp40,

i forgot to mention that the changes in speed coincide with "hard re-boots" (removing the power cable). Doesn't always work though.

 

I changed the wirless to g/b (even though my laptop has an N rated wireless adaptor).

 

Chose a manual channel (6) to stop the hub switching channels on me. 

0 Ratings
baggers
Newbie
946 Views
Message 6 of 7

Re: HELP - Broadband speed drops with Home Hub 3.0

Hi Imjolly,

Thanks for the advice:

 

ADSL Line StatusConnection InformationLine state: Connected
Connection time: 1 days, 11:46:21
Downstream: 14 Mbps
Upstream: 1.188 Mbps


ADSL SettingsVPI/VCI: 0/38
Type: PPPoA
Modulation: G.992.5 Annex A
Latency type: Interleaved
Noise margin (Down/Up): 8.5 dB / 6.6 dB
Line attenuation (Down/Up): 15.6 dB / 7.7 dB
Output power (Down/Up): 16.1 dBm / 12.0 dBm
FEC Events (Down/Up): 27393230 / 0
CRC Events (Down/Up): 637779 / 54
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
HEC Events (Down/Up): 1443115 / 57
Error Seconds (Local/Remote): 20616 / 39

 

 

0 Ratings
Distinguished Sage
942 Views
Message 7 of 7

Re: HELP - Broadband speed drops with Home Hub 3.0

Hi
Could you please also post the results in full of the Bt speed test and also what were the results of the quiet line test please once wehave them we can help further

You also say you have changed the wireless channel you could still be suffering wireless interference I suggest downloading small programme Insidder running it and making sure you are intact on a clear channel some of the problem could be from another router on thesame channel try and select either a free channel or one with a very weak signal on
Wireless interference. Would certainly cause speed problems
0 Ratings