cancel
Showing results for 
Search instead for 
Did you mean: 
MitoMan
Aspiring Expert
121 Views
Message 1 of 2

HELP!

I havejust tried to move my Hub [2] to another part of the room and connect via extension , checked my speed and it was way down [0.125mb/s] ? Then moved it back to where it was which is about 2ft from my master socket , connected up as it was then checked my speed which was showing the same [0.125mb/s]?

 

Have done a Hub re'set no change and i have tried to connect direct to Hub via ethernet but can't seem to turn off my wireless settings. I always get a decent speed 4 / 6 mb , have also connected direct to faceplate? Sorry if this is not very clear but i do suffer from confusion.

 

Any ideas ? i can't think why this ahould happen as i just put Hub back to where it was, do you think there is a problem with Hub it self? Many Thanks

0 Ratings
1 REPLY 1
Distinguished Sage
Distinguished Sage
115 Views
Message 2 of 2

Re: HELP!

welcome to the BT community forum where customers help customers and only BT employees are the forum mods

 

I don't think it is a problem with a faulty hub.  please connect to test socket and then no more disconnections or resets as that is worst thing for your connection

in order for the forum members to help please can you post the adsl stats from your router may need to 'show detail' to get all stats (if hub enter 192.168.1.254 in your browser and navigate to adsl or use a-z, if netgear enter 192.168.0.1) and run btspeedtester (MAC users may have problems) bt speedtester and post the results .


are you connected directly via a filter to the NTE5 master or test socket or to somewhere else? Is the master the only phone socket in your home?

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone. if cordless phone you may hear a 'dull hum' which is normal

Someone may then be able to offer help/assistance/suggestions to your problem

test socket.jpg



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.