cancel
Showing results for 
Search instead for 
Did you mean: 
FoxtrotOscar
Beginner
213 Views
Message 1 of 3

HH2 and HH3 not opening ports

Hi Guys

 

This is more of an FYI post rather than a oh dear whats wrong post.

 

We've had the HH2 for about a 2 years or so now and lately have been having some interesting, shall we say, personality traits with our HH2.

 

Often, for no reason, the HH2 will drop all wireless signals and will not allow anyone to connect, new devices, old devices or ethernet devices. Only a press of the restart button will resolve this.

 

Now thats not too annoying apart from the hassle but another (major) issue we're having is port opening/gaming.

 

Last week i decided to start playing a game i hadnt played it years, upon completion of downloading and installation i tried to connect, may i note weve never had any problems with gaming whatsoever with the HH2 in the 2 years weve had it, unfortunately i kept getting connection errors. So being an IT guy myself i decided to pull up the ports for the game and proceeded to open them up in the HH2's manager and assign them to my device.

 

Tried to reconnect and still got the error.. i was a bit crosseyed here so i thought well i shall try a port scanner and check to make sure my ports have been opened. They hadnt.. i checked the hub again, ports were listed as open and available in the application sharing section and also assigned to my device.

 

I proceeded to disable firewalls and DMZ my laptop, risky i know but i  am an IT guy and know what i am doing. Anyways i restarted the HH2 again to make sure the firewall selection and DMZ applied. I waited and checked the HH2 was up and rechecked the settings all ok.

 

I ran the port scan again, the ports were still NOT open. Now this is quite annoying. I went to work and tested the game there on a bog standard ADSL line and the game worked fine. Take it home and not a peep.

 

I have spoken to BT and we're getting a HH3 free of charge to fix the problem but i just wanted you all to know that there could be some serious issues with the HH2 and it not opening ports, nor allowing DMZ to function correctly!

 

Thanks everyone, have a nice day and apologies on my wall of text.

0 Ratings
2 REPLIES 2
FoxtrotOscar
Beginner
184 Views
Message 2 of 3

Re: Just a quick FYI - HomeHub 2

Ok i think this thread is going to turn into a help me thread... in fact i dont think.. i know...

 

HELP ME!!!

 

I have received the new HH3 and with furvour decided to get into the hub, setup the wireless and put the ports in the forward list... i excitedly restarted the hub and connected...

 

and guess what.. still no joy.. ports are ALL closed... i have even DMZ'd my laptop and that isnt working.. im not getting the IP address im still getting an internal 192 address...

 

Can anyone give me a clue as to whats going on here? pulling my hair out now!

0 Ratings
FoxtrotOscar
Beginner
165 Views
Message 3 of 3

Re: Just a quick FYI - HomeHub 2

Soo still awaiting a reply here...

I dread to think what the technical support people in bangladesh would say to me...

"Sir there is no confirmed problems with the homehub 3..."

<b>WHEN</b> is a fix coming. i am simply not happy having a service that does not cater to what i want. (also in regards to lega requirements, i am NOT recieving a service that i am paying for and as such the contract can be CANCELLED)

If i do not recieve a reply within a day, i shall go ahead with making moves to leave.
0 Ratings