cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
805 Views
Message 341 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Hi

 

Message for Patrick and the hub team, since you applied the fix to my router I have had no issues with dropped speed as previously - tested on phone and ipad daily more than once.

 

Have had no need to intervene myself.

 

Replied to Patrick's email too.

 

Cheers

 

Kevin

 

 

0 Ratings
Highlighted
Aspiring Contributor
790 Views
Message 342 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

So BT called tonight. Apparently it's not the HH3 and only thing they can do is send me a wireless booster. Went round the houses and explained the issues we were all having here and that it is a problem with the HH3.

They wanted nothing to do with it and eventually said the only option is to get a new contract with new HH5. USELESS!

Got transferred through to the UK call centre who signed me up for a new contract (same price but with better tv package and HH5). So time will tell...of course the lad charged me for BT sport and so I had to ring back and sort that out!

I know people joked about BT customer service...I've never had to use it because there had never been a problem before! But wow. Slightly miffed that I'm not locked into another 18 months...

Will update on how the HH5 fairs, I'm hoping it will be a much more positive post I write.

Just want to say thanks to the MODs on here. You guys are really on the ball and that is a great relief when you feel like you have been going round in circles for months. Cheers.
0 Ratings
Highlighted
Beginner
737 Views
Message 343 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

I too, have been having similar problems, starting a few months ago, with Inifinity2/HH3.

 

It started with the "channel fade" issue, every few days (interestingly downlink only, uplink speed was much higher!), which was only solved by a HH reboot.  All the while, the Broadband connection was fine and my devices connected via ethernet cable were fine as well.

 

A number of calls to Tech Support elicited the usual responses of "I'll check your line" (no problems !), "Fix the channel" (no change), "I'll make a configuration change" (What, I wasn't told, but no improvement), "Have you thought of a WiFi Extender" (Even though I had already pointed out that line-of-sight from a few feet still had problems !).

 

Finally, they accepted that there must be a problem and sent me a replacement HH3.  Great, I thought, the problem should be solved.

 

At first, all seemed well and I have not had the "fade" problem.  But I do now have a dropped connection issue.  My WiFi devices frequently drop connections and I have one device that won't hold it for more that a minute or so.  The other day, nothing would connect.  Although the SSID was visible, with full strength, "Connection Unstable" or similar was reported on all devices. The only soloution was a HH reboot.

 

I have tried switching off the HH3 WiFi part and running another wireless access point connected to it and have had no problems at all - rock solid - but I don't want to have yet another device up and running all the time.

 

I called Tech Support and again went through their script of suggestions, all to no avail.  At first they said that there was nothing they could do as they had already replaced my hub.  Finally (again) they accepted that I have a problem and that a new HH5 would solve it.  They couldn't send one but would put me through to the Customer Options Team.

 

The COT gave me two options.  1) Buy a new hub for £45+P&P or 2) re-contract for 18 months and pay £5/month more.

 

I feel rather agrieved that I am expected to pay £45 or £90 (or £100 if I wished to cancel my existing contract and go elsewhere) just to fix the flaky service issue that they have accepted and I am already paying for.  Catch 22 !  The CO rep said "Yes. I know".

 

I am currently at a loss as to where to go from here.

 

Andy

0 Ratings
Highlighted
Beginner
678 Views
Message 344 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Well, my strategy to just wait for the fix to be delivered to my router doesn't sem to have been been the right one...

 

Like everyone else, experiencing wifi fade and/or disconnect on HomeHub3 since around January, presumably due to a firmware upgrade.

 

Also like everyone else, had enough of BT Customer "Service" to know that it will waste weeks of my life talking to offshore folks that want to test the line, even though that's not the problem.

 

I bought a BT dual band extender which fixed the problem when I moved the phones, laptop & ipad  to the new 5Ghz band. Unfortunately the printer doesn't support 5Ghz so as it and the ipad are now on "different" networks, the ipad no longer finds the printer...

 

I would really appreciate the opportunity to try the "unofficial" fix, as the whole setup is pretty unusable.

 

Thanks.

0 Ratings
Highlighted
Newbie
660 Views
Message 345 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

I experienced exactly the same.

Home hub 3, problems started in February this year.

50 MBPS wired but dropping to less than 1 MBPS wireless.

 

I struggled for a couple of months and the technical help people were no use at all.

 

I eventually renewed my contract and took delivery of a Home Hub 5 (cost me £45). But I have to say I have had no problems at all now and getting very good speeds on wireless at all times of the day.

 

So it looks to me like it ois a problem with HH3. It's strange how this has started to affect a lot of people all at the same time.

0 Ratings
Highlighted
Beginner
617 Views
Message 346 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

I'm so glad I have been sent a link to this thread.  I am having to reset my hub on a daily basis since January, I thought it was me going mad.  I've been in touch with the call centre so many times, nothing they suggests works and we end the conversation saying its a problem at my end and not theirs.

 

I have been a customer for many many years, and at present I am out of contract with them, so you think they would be falling overthemselves to keep me as a customer.

 

I am on the verge of changing providers

Highlighted
Contributor
558 Views
Message 347 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

I gave up in the end...

 

Didn't change providers and instead of locking into a new contract and spending forty five quid on a new HH5, I bought a new router and installed that.  Following advice from a contributor to this thread I bought a  TP_Link TD W9980 router (65 quid from Amazon) and fitted that in place of both modem and router.

 

My result is a better (faster and more stable)  wireless signal  throughout my property..

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
552 Views
Message 348 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?


@Grouchy wrote:

I gave up in the end...

 

Didn't change providers and instead of locking into a new contract and spending forty five quid on a new HH5, I bought a new router and installed that.  Following advice from a contributor to this thread I bought a  TP_Link TD W9980 router (65 quid from Amazon) and fitted that in place of both modem and router.

 

My result is a better (faster and more stable)  wireless signal  throughout my property..


The TD W9980 has proper external wireless aerials, so will perform better. The BT Home hub is designed to look better, and not to be efficient.

 

Highlighted
Aspiring Contributor
530 Views
Message 349 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Just wanted to add that we haven't had wifi speed issues (touch wood) since I was contacted via email indicating that a "fix" would be downloaded to my hub.

 

Strangely I now have a couple of other issues but I don't know if these are related.  I usually can't access the hub control panel from my PC (although this isn't such an issue now I don't need to change the wifi channel every day) also the printer I have attached directly to the hub is often not found. Both issues are solved temporarily by a hub reset.  Any thoughts as to whether these are related? It is difficult to know when you don't know wht the "fix" was.

0 Ratings
Highlighted
Aspiring Contributor
493 Views
Message 350 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?


@On April 7th, I wrote:

Following the moderators' request for details, I submitted them and got a response on April 1st (next day) saying the hub team had adjusted the configuration of my home hub.

 

It hasn't been restarted since then, and I'm pleased to say that it's still running at full speed.


As an update - nearly three weeks later, it's still running full speed (30 down & 6 up) without any restarts.

 

But a sortof related interesting thing happened this afternoon. I went to bt.com/orderapp to enable BT Sports on my account, so I could watch MotoGP & WRC - I hadn't realised it was free for online / smartphone app viewing.

 

Ordering the free service took me to "my basket", and before it even put the £0.00 BT Sports in, it offered me a £0.00 (+£7 postage) Home Hub 5. I assume that's because my Infinity is out of contract, so it's a way of locking me in for another 12 months. But I wasn't planning to go anywhere, so soon my HH3 problems will be a thing of the past, as I move to a fresh and bright new world of HH5 problems 😉

0 Ratings