cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
lmw1976
Beginner
1,114 Views
Message 511 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

its a HomeHub 3 Type B

 

just tested again, and getting 0.46mbps

 

Used the BT speed checker (didn't find my phone number!!!) but after a few attempts, got on and download in 0mbps and upload is 1.5mbps

 

There is inconsistancy. I really want to reboot so I can actually do some work but expecting call back from BT, so not giving into temptation . . . . (just yet)

 

Thanks for replying 🙂

0 Ratings
OlgaC
Moderator-Retired
1,104 Views
Message 512 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Hi lmw1976, 

 

Thanks for your post. 

 

I can look into this for you.  To get in touch, click on my username and under the "about me" section of my profile you'll see our contact link.  Please include the following info when completing the web form:

 

Telephone number:

Serial number of hub connected:

A few words describing your experience, (How often does this issue appear?, How long does it last?, have you found any workarounds?  What impact does it have on your connection?

 

Once we get your details we will go from there. 

 

Cheers,

OlgaC 

0 Ratings
lmw1976
Beginner
1,100 Views
Message 513 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Hi, thanks for the response, i've sent you the details.

as I'm now at 0.3mbps!! Smiley Sad

Many Thanks

 

0 Ratings
remuze123
Beginner
1,060 Views
Message 514 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

I have just created a post about this, I am experiencing these issues too! I am not at home, so can't see if I have a type A or B hub. Please help.

0 Ratings
SignalSimon
Beginner
1,014 Views
Message 515 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Hi All,

I'm new to this forum but not new to this problem - I just hadn't found this thread before today because I wouldn't have described it as "fade".

 

But anyway...

For a few months I've been experiencing poor wifi connection speeds - but only in the downstream direction!

While the arrangement of HH3 and Openreach VDSL MODEM does not allow me to view line rate, speeds via Ethernet have been a consistent 30Mbps down and 6Mbps up. I always use the Warwicknet Coventry server on Speedtest.net even though I am in Manchester, as it seems to give the best and most consistent results.

 

Pretty much every device is connected to my home network via Ethernet - I installed the Cat5e cables back in 2001 when I renovated the house. The network runs at Gigabit speeds. There is an 8-port switch connected directly to the HH3 GigE port. A 5-port switch is located in the living room and an 8-port switch is located in the workshop. There is no issue at all with any wired networking.

 

All I run on WiFi is the small smart TV in the kitchen, and two android smartphones. The TV is rarely even switched on at the mains, so we can rule that out as being any souce of a problem.

 

The HH3 is located in the loft office, along with the main 8-port switch as that's where all the fixed Ethernet cabling comes back to.

When sat at the desk, about 2-3m from the HH3 I can do a speed test and get 2-3Mbps down and about 5Mbps up.

Ping time is about 100ms

If I log in to the HH3 and change ANY wireless setting, the link speed will jump from (say) 11Mbps to 144Mbps.

Repeating the speed test will return results almost identical to the wired connection, as both smartphones are "11n" capable devices. 

Ping times also reduce to around 15ms.

This speed increase will last a few hours, but generally if the wireless is re-initialised as above at "bedtime", it will be back to the degraded speed at "breakfast time".

 

I have tried connecting my friend's old TalkTalk HG533, reconfigured to work simply as a wireless AP.

This provides a consistent connection, speeds identical to those of Ethernet.

 

So while there may occasionally be some interference which causes a drop in the wireless connection speed, the HH3 should then attempt to increase the speed again.

I believe it is this process which is not happening - once something causes a link speed reduction, the link speed is remaining at theis low rate until the wireless within the router is re-initialised.

 

I did try using the HG533 to completely replace the HH3 as the main router, but do not seem to have configured it correctly - I will try again over the next few days.

 

Simon.

 

 

 

0 Ratings
remuze123
Beginner
945 Views
Message 516 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Hello, could we please get a response to this? It has been nearly a week and I think lots of people seem to be having this issue still.

0 Ratings
Bucephalus
Beginner
927 Views
Message 517 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Hello Robbie


The configuration change to my HH3 type B has now been applied and my wifi appears to be back to normal. It no longer fades to < 1 Mbps on a daily basis and therefore I do not have to reset my hub each morning. My thanks to all concerned, the hub team, the moderators and of course the posters who highlighted this common issue.


Bucephalus

0 Ratings
amy4
Aspiring Contributor
900 Views
Message 518 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

Hi, so the fix lasted maybe 4 weeks, and now I have the same problem again! Any ideas?

 

Amy

0 Ratings
ianmahon
Beginner
857 Views
Message 519 of 555

Reduction in download speed overnight on BT Infinity

HI, am new to forum, and would be grateful for some assistance.

 

Every morning I am seeing a significant drop in download speed from my BT home hub from previous day, which is corrected if turn off and restart the hub. Speed is dropping from 33MB to circa 3MB over every night. Also experiancing loss of connection to Sky box and wireless printer - even though the devices still show as connected to the home network on their set up screens (it is as if the hub is forgetting them!).

 

I have contacted BT helpdesk via phone - who have confirmed no connection issues - and they have tries three times to correct by changing profile without any sucess - and have even now suggested problem is being caused by me having too many items on network (even though all items work ok during the day once hub has been restarted)!

 

Have asked if hub upgrade will help - on home hub 3 - but they have advised it will not. Not very techically knowledgable and have seen previous threads re interleaving settings - but not sure if that is relevent?

 

Can anybody suggest options to fix / any contacts as now veryy frustrated with their main help desk.

 

Thanks

0 Ratings
gadmmcdf
Beginner
805 Views
Message 520 of 555

Re: HH3 - Infinity - Local WiFi Channel 'fade'?

This is my first time here. I came here because of an e-mail from BT telling me they knew (as I have done for some time) that I had wireless connection problems.

 

I have a HomeHub 3 Type B, and every so often the wireless connection speed drops to ridiculously low values - in particular the download speed drops. The signal strength remains normal (high). The wired connection is working normally throughout this. The wireless system will not recover of its own account, and the easiest solution in my experience is to reset the HH3B (cycle power or use the button). I have other wireless access points within the house that are hard wired to the HH3B, and these access points do not suffer from this problem. I have tried to do a factory restore of the HH3B, but to no avail. The home network has remained unchanged for more than two years, and no change took place around the time the wireless problem started to appear. I have checked the wireless channels used both by the HH3B and the access points in the house (no overlap), and signal levels from other wireless sources in the neighbourhood are also unchanged from before the problems started.

 

I must admit that I had almost given up and was resigned to change my home network to eliminate the wireless part of the HH3B when I came across this thread.  It seems to me that my HH3B's symptoms are identical to those of the vast majority in this thread, and I hope that I can have the patch applied to my HH3B - and that it works, of course Smiley Happy

 

Thank in advance for any help,

gadmmcdf

0 Ratings