cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Aspiring Contributor
578 Views
Message 1 of 5

HH3B: slow lan: wireless fast

Hi,

 

Using a hh3b, I've noticed that my htpc (xbmc) was buffering using the lan.   Moved it to wireless and all was fine.

 

I plugged my laptop on a lan port on the hh3 and the same thing happened... wireless was fine and didn't buffer.

 

I rebooted the hh3 and the problem went away for a while.. but couple of days later, the lan issue returned

 

Anyone come across something like this before?

 

Update: replace the lan cable... but no difference.

 

lan speed

 

before reboot:

Download Speed: 987 kbps (123.4 KB/sec )   Upload Speed: 1022 kbps (127.8 KB/sec )

after reboot:

Download Speed: 34800 kbps (4350 KB/sec )   Upload Speed: 8111 kbps (1013.9 KB/sec )

So, rebooting fixes the issue for a short time... but why?

0 Ratings
4 REPLIES 4
Distinguished Sage
Distinguished Sage
568 Views
Message 2 of 5

Re: HH3B: slow lan: wireless fast

0 Ratings
Aspiring Contributor
562 Views
Message 3 of 5

Re: HH3B: slow lan: wireless fast

Hi,

 

Thanks for the thread link.. most are talking about home hub 3a... but I'm on a 3b hub, Software version V100R001C01B031SP09_L_B.

 

Very odd.

0 Ratings
Aspiring Contributor
537 Views
Message 4 of 5

Re: HH3B: slow lan: wireless fast

Looks like this is the same issue as I'm getting:

 

http://community.bt.com/t5/BT-Infinity/Infinity-drops-below-1M-bits-each-day/td-p/524839

 

Wired lan: < 1mb

Wiressless: 35mb

 

Reset the home hub 3... everything works at full speed... for a while.

0 Ratings
Expert
528 Views
Message 5 of 5

Re: HH3B: slow lan: wireless fast

I also get the same issue as this on my current homehub3 type B 😞 Only way to fix it is to disconnect and reconnect the internet!

0 Ratings