cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Anonymous
Not applicable
255 Views
Message 1 of 3

HH5 - Can Ping, Cannot Browse

Go to solution

Help 😉

 

I signed up to BT (which, in itself, appears reason enough to need help).

 

I got my HH5 on Monday and I can connect and browse fine on my phone, tablet and work laptop.

 

My Dell XPS18 is another story.  Google Chrome refuses to so much as open.  Internet Explorer will open but browsing is pretty much non-existent.  If I am lucky I can load a page or two and then it stops.  I might get another page 5-10mins later.  It feels like this issue - https://community.bt.com/t5/BT-Infinity-Speed-Connection/Cannot-browse-Internet-sites-but-can-ftp-an... - with the exception that I can browse on some devices and not others.  However, all worked perfectly with my previous supplier (Plusnet).

 

I can ping any website usind Command Prompt but cant browse that site unless I am lucky enough to get a single page to load.  Same goes for the Home Hub IP - I can ping it but cant access it.

 

I have tried splitting the frequencies, changing the channel, restarting HH5 and PC, turning firewalls off, reinstalled my wifi adapter.  Nothing has fixed it.

 

Any thoughts or suggestions would be appreciated given BT told me to contact my "device support team".

 

Thanks.

0 Ratings
2 REPLIES 2
imjolly
Distinguished Sage
Distinguished Sage
252 Views
Message 2 of 3

Re: HH5 - Can Ping, Cannot Browse

Go to solution

Did you turn off smart setup



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Anonymous
Not applicable
248 Views
Message 3 of 3

Re: HH5 - Can Ping, Cannot Browse

Go to solution

Found a solution after trawling through more Google pages!

 

Seems it was a firewall issue 🙂

0 Ratings