cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Abcmsaj
Beginner
671 Views
Message 1 of 6

HH5 disconnecting devices for no reason?

Hey all

 

Yesterday I posted about how my Smart Hub is **bleep** and constantly disconnecting from the internet and requiring a factory reset.

 

Today I'm complaining about the HomeHub 5 I replaced it with - as it seems to randomly just cut internet off to certain devices for no reason and I can't work out why. Here is the event log from a few minutes ago. The devices that were having trouble (no internet connection even though connecting to the network) were Susans-Ipad and CarlDixnsiPhone. I didn't realise other devices were also experiencing problems, but when I checked on my iPhone and iMac, I still had a stable connection to the internet.

 

Any help appreciated, I can't decipher what's going on with this event log though!

 

0 Ratings
5 REPLIES 5
pippincp
Sage
665 Views
Message 2 of 6

Re: HH5 disconnecting devices for no reason?

Turn off smart set up.

0 Ratings
Abcmsaj
Beginner
659 Views
Message 3 of 6

Re: HH5 disconnecting devices for no reason?

Simple as that? Why would it do that?

 

EDIT: Worked briefly after turning off Smart Setup but this is the event log now:

 

0 Ratings
pippincp
Sage
655 Views
Message 4 of 6

Re: HH5 disconnecting devices for no reason?

Smart set up causes more problems that it is supposed to sort out.

 

Give it a go, if it doesn't work come bacWe crossed posts.

 

What is the lease time set at in the hub?

0 Ratings
Abcmsaj
Beginner
645 Views
Message 5 of 6

Re: HH5 disconnecting devices for no reason?

Sorry for the delayed response... the same problem just happened to my computer (Alexs-imac)

Lease time was set to 1 day. Changed it to 21 days, see if it makes a difference in the next 20 mins or so. Almost makes me wonder if I should do the same thing on my Smart Hub because it was having daily connection issues and could have been down to DHCP? I never really checked the system log for it... I would rather have IPv6, which my HH5 still doesn't support

 

 

 

Edit:

 

Still happening even after changing lease time:

 

0 Ratings
adri0nac
Aspiring Contributor
608 Views
Message 6 of 6

Re: HH5 disconnecting devices for no reason?

I posted something similar the other day, I have a hub 4 doing the same
0 Ratings