cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Beginner
977 Views
Message 1 of 9

HH5 has gone faulty, trying to use another router while waiting for replacement

Go to solution
so the worst has happened, and our Home Hub 5 has died. After speaking with BT Support, we've been told that it'll be 2-3 working days till we get a replacement -CRISIS! It's Friday and we have family coming this weekend, and I have a big much of work to do...
However I have a brand new router provided by my former workplace which I'm attempting to use. It's a Plusnet TG582n. Seems to have switched on and we now have wifi, but it isn't connecting to the internet. In the Connection Info menu in the hub management pages, it was set up to use the 'plusdsl.net' domain, so what settings should I use instead?
Any help at all gratefully received -thanks!
0 Ratings
8 REPLIES 8
Highlighted
Distinguished Sage
Distinguished Sage
971 Views
Message 2 of 9

Re: HH5 has gone faulty, trying to use another router while waiting for replacement

Go to solution

First of all are you on ADSL or Infinity? If Infinity the plusnet router won't be of any use unless you have a seperate Openreach modem. Second, are you sure the Plusnet router isn't locked to Plusnet. If it isn't, you need to enter username as anything@btbroadband.com no password required. Set to PPPoA and VPI/VCI 0/38 for ADSL. Set to PPPoE if connecting to OR modem.

Highlighted
Beginner
945 Views
Message 3 of 9

Re: HH5 has gone faulty, trying to use another router while waiting for replacement

Go to solution
Thanks @licquorice, I've tried my.name@btbroadband.com with no password, and also with 'password' and with 'BT' in the password field. No joy. Error message is 'Concentrator Not Reachable'.
Checking other gateway settings, it's set to PPoE via Port 4, I did notice that in Time Configuration, Time Server 1 is set to ntp.plus.net but I've changed it to manual (and put a value into the Time Server of 'bt.broadband.com')
There's a setup wizard which I've tried, using my.name@btbroadband.com and 'password', but I notice it autocompletes the provider as Plusnet FTTC - can't seem to find a way to get at this setting.
We're on Infinity, with an Openreach modem on the wall, so hoped it would be fine.
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
933 Views
Message 4 of 9

Re: HH5 has gone faulty, trying to use another router while waiting for replacement

Go to solution

username is bthomehub@btbroadband.com with any password - often used is BT



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Highlighted
Distinguished Sage
Distinguished Sage
928 Views
Message 5 of 9

Re: HH5 has gone faulty, trying to use another router while waiting for replacement

Go to solution

@Alex_B wrote:
Thanks @licquorice, I've tried my.name@btbroadband.com with no password, and also with 'password' and with 'BT' in the password field. No joy. Error message is 'Concentrator Not Reachable'.
Checking other gateway settings, it's set to PPoE via Port 4, I did notice that in Time Configuration, Time Server 1 is set to ntp.plus.net but I've changed it to manual (and put a value into the Time Server of 'bt.broadband.com')
There's a setup wizard which I've tried, using my.name@btbroadband.com and 'password', but I notice it autocompletes the provider as Plusnet FTTC - can't seem to find a way to get at this setting.
We're on Infinity, with an Openreach modem on the wall, so hoped it would be fine.

Are you sure port 4 can be configured as a WAN port, I've just had a look through the Technicolor manual online and there is no mention of WAN ports.

0 Ratings
Highlighted
Beginner
921 Views
Message 6 of 9

Re: HH5 has gone faulty, trying to use another router while waiting for replacement

Go to solution
Unfortunately in the configuration wizard (it won't let me at the settings directly), the service name is 'Routed PPoE via Port 4', with a description of Plusnet FTTC. I can't actually get at the port settings at all, it forces you to go through the wizard, apart from the time server settings. 😕
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
913 Views
Message 7 of 9

Re: HH5 has gone faulty, trying to use another router while waiting for replacement

Go to solution
Sounds like it is locked to plusnet
Highlighted
Distinguished Sage
902 Views
Message 8 of 9

Re: HH5 has gone faulty, trying to use another router while waiting for replacement

Go to solution
I would agree
Highlighted
Contributor
851 Views
Message 9 of 9

Re: HH5 has gone faulty, trying to use another router while waiting for replacement

Go to solution

Try the Plusnet Forums - they are a friendly helpful bunch with lots of technical knowledge.

0 Ratings