cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
readjono
Aspiring Contributor
801 Views
Message 11 of 19

Re: HH5 has stopped working - orange light - tried two routers

Link didnt work on my mobile but it looks filtered. Internet on top and then a phone socket.
0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
789 Views
Message 12 of 19

Re: HH5 has stopped working - orange light - tried two routers


@readjono wrote:
Link didnt work on my mobile but it looks filtered. Internet on top and then a phone socket.

Try again, as the night time domain restrictions were in force on my public webserver, I have removed them.

 

I suspect that is number 6, is that correct?

 

If it is, then they do have a habit of failing, sometimes for no reason.

 

 

 

0 Ratings
readjono
Aspiring Contributor
782 Views
Message 13 of 19

Re: HH5 has stopped working - orange light - tried two routers

Yes number 6. We tried the test socket is that still an issue?
0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
768 Views
Message 14 of 19

Re: HH5 has stopped working - orange light - tried two routers


@readjono wrote:
Yes number 6. We tried the test socket is that still an issue?

Yes it can be.

 

Can you remove both parts of the NTE, there are a couple of screws which hold the back piece on?

 

Behind that, there will be the main test socket, can you try a microfilter plugged into that socket, with the home hub and phone in the microfilter?

 

Do you have any other sockets or extension phone wiring?

 

0 Ratings
readjono
Aspiring Contributor
759 Views
Message 15 of 19

Re: HH5 has stopped working - orange light - tried two routers

Just unscrewed it
Applied a microfilter and put in the phone and internet.
It did the usual blue green and orange again without touching it
0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
751 Views
Message 16 of 19

Re: HH5 has stopped working - orange light - tried two routers


@readjono wrote:
Just unscrewed it
Applied a microfilter and put in the phone and internet.
It did the usual blue green and orange again without touching it

Do you have any other sockets or extension wiring?

 

0 Ratings
readjono
Aspiring Contributor
746 Views
Message 17 of 19

Re: HH5 has stopped working - orange light - tried two routers

Yes this is our only socket, this has been our setup for the last five or six years
0 Ratings
Keith_Beddoe
Distinguished Sage
Distinguished Sage
737 Views
Message 18 of 19

Re: HH5 has stopped working - orange light - tried two routers


@readjono wrote:
Yes this is our only socket, this has been our setup for the last five or six years

Thanks.

 

Well I an going to make a guess that your problem is the same as what is described in this thread, as the timing seems the same.

https://community.bt.com/t5/BT-Infinity-Speed-Connection/BT-Infinity-2-WAN-Connection-Dead/td-p/1805...

 

I suspect the home hub is trying to connect and failing at the PPP layer, and the whole thing starts again.

 

Take a read of that thread, and see if it ties up.

 

And another one https://community.bt.com/t5/BT-Infinity-Speed-Connection/No-Broadband-for-Xmas-or-New-Year-BT-seemin...

 

This is a a shorter thread with the same issue.

 

 

0 Ratings
mrial
Contributor
704 Views
Message 19 of 19

Re: HH5 has stopped working - orange light - tried two routers

I would like to add that i also i have the exactly same problem with home hub 5 , orange light constantly on.

 

https://community.bt.com/t5/BT-Infinity-Speed-Connection/no-internet-since-23rd-december/td-p/180736...

0 Ratings