cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
bh8er
Contributor
1,400 Views
Message 1 of 4

HH6 Admin password

Go to solution

I am having a lot of trouble getting my HH6 to accept / recognise the Admin password. I have rest it from the default but it accepts neither. Persisting with the changed pwd it may go it on the fourth or more attempt. A total pain.

 

Yes I have a hint and choose show words, no avail. Any point in asking the BT provider for one what works?

0 Ratings
3 REPLIES 3
Liam_
Recognised Expert
1,382 Views
Message 2 of 4

Re: HH6 Admin password

Go to solution

Hi,

The Hub 6 certainly seems to have many issues.  I doubt a replacement Hub 6 will fare any better, you might want to save yourself some grief and get a good third party VDSL modem/router.  Asus, Billion, TP-Link etc are all good.  Avoid Netgear, just look on the forum for Netgear.

0 Ratings
bh8er
Contributor
1,364 Views
Message 3 of 4

Re: HH6 Admin password

Go to solution

Laim

 

Thanks for your comment. I was going to chot/chut/chat with an agent but I think I'll put the HH5 back. It worked and better than this well advertised product. Maybe explore the brands you mention at my leisure. It only became a problem in the last couple of weeks when the connection kept failing and I ended up with Engineers for the phone cable and reset the broadband once that was done, lots of hub accessing.

 

Cheers

0 Ratings
bh8er
Contributor
1,316 Views
Message 4 of 4

Re: HH6 Admin password

Go to solution

In case anyone looks with the same problem I found the Safari browser seems to be the problem. On a MacBook Chrome and Firefox were both happy to accept the password first time. Apple/Safari must suspect something that they are trying to protect you from. I'll hang fire on the 3rd party router/modem for now Liam.

0 Ratings