cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
705 Views
Message 1 of 10

Has anyone ...............

Signed up for (and had activated) Infinity 2 when their estimated speeds have been the same (or lower) than what they are getting on the 40/10 profile ?

 

And if so, what are you getting ?

 

im currently getting

 

 

And have been estimated for the "upgrade"

 

 

Cheers 🙂

0 Ratings
9 REPLIES 9
Highlighted
Aspiring Contributor
682 Views
Message 2 of 10

Re: Has anyone ...............

Yes, see my message:-

http://community.bt.com/t5/BT-Infinity/Another-variation-of-the-80-mb-upgrade-problems/td-p/470341

I am awaiting a reply from the Mods and will ask for reversion back to my old contract if the download profile and speeds cannot be increased.

There has been no change in my actual speeds/profile since my initial message.

0 Ratings
Highlighted
Contributor
665 Views
Message 3 of 10

Re: Has anyone ...............

Oh dear - hope you get that sorted :S

0 Ratings
Highlighted
Contributor
579 Views
Message 4 of 10

Re: Has anyone ...............

Well mine went through last night and now getting (with modem and router re-boot)

 

 

0 Ratings
Highlighted
Expert
553 Views
Message 5 of 10

Re: Has anyone . . . Reboot the Hub

Mine was upgraded during the night from 37/8 on Infinity 2.

 

The upload speed had increased to 13.5 but not the download, until I restarted the home hub when the download was much better at about 70.

 

Now to see how it does over the next few days.

 

Richard

 

0 Ratings
Highlighted
Contributor
548 Views
Message 6 of 10

Re: Has anyone . . . Reboot the Hub

Restarted my HH3 twice and still around the 45 meg mark -was hoping for in the 70's - but can't complain 🙂

0 Ratings
Highlighted
Contributor
474 Views
Message 7 of 10

Re: Has anyone . . . Reboot the Hub

Just got home rebooted and tried agin with no real difference, however BT Speedtester now shows an upload profile of 20meg as opposed to 10 meg whereas my download profile has remained at c46meg - is there any chance of this increasing over teh next days days, given i seem to be able to achieve the full 20 meg upload (on profile) ?

0 Ratings
Highlighted
Distinguished Sage
458 Views
Message 8 of 10

Re: Has anyone . . . Reboot the Hub

If you were predicted 38 and you're getting 46, more than likely not mate.

I think the IP profile for the upload is always set to the maximum that it can, regardless of actual connection rate.
If you want to say thanks for a helpful answer,please click on the Ratings star on the left-hand side If the the reply answers your question then please mark as ’Mark as Accepted Solution’
0 Ratings
Highlighted
Aspiring Contributor
454 Views
Message 9 of 10

Re: Has anyone . . . Reboot the Hub

Mine was perfectly fine, I was told i would get speeds of 65/15 and have http://www.speedtest.net/result/1897700779.png
0 Ratings
Highlighted
Contributor
412 Views
Message 10 of 10

Re: Has anyone . . . Reboot the Hub

I suspected as much 😛 Cheers and ill see where we're at in 10 days 🙂
0 Ratings