cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Noffy
Beginner
1,673 Views
Message 1 of 6

Have to keep resetting new hub

Go to solution
I have to reset my hub at least 3 times a week because the wireless speed drops to less than 1.5mbs, but, when I check the speed into the hub using the BT App it shows normal speed to the hub. Spoke with BT via chat and they said change channel etc and monitor for two days, same problem happens again. They said I need a new hub. This one is less than 4 months old! Spoke with BT technical this evening and they say it's working correctly and refuse to replace it! This is an annoying intermittent fault. Any body else have this problem?
Tags (1)
0 Ratings
5 REPLIES 5
DanielS
Moderator
Moderator
1,630 Views
Message 2 of 6

Re: Have to keep resetting new hub

Go to solution

Hi @Noffy,

 

What Home Hub are you using? Did you split the wireless networks as well as changing the wireless channels?

 

Thanks

 

DanielS

0 Ratings
Noffy
Beginner
1,622 Views
Message 3 of 6

Re: Have to keep resetting new hub

Go to solution
Hi, I am using HH5 on infinity 1. Following on from an online chat with BT I moved the router to the main line in changed channels on both frequencies. The speed into the router was 47mbs and Ethernet was comparable. Wireless however drops intermittently to less than 1mbs down and 4mbs up and can only be resolved by resetting. Initially I had problems with tech support understanding this, one guy told me this week that he had fixed it and it would never happen again. It happened again yesterday, called tech support again and they have sent me a replacement hub. Let's see if it is a faulty router.
0 Ratings
PaddyB
Moderator
Moderator
1,607 Views
Message 4 of 6

Re: Have to keep resetting new hub

Go to solution

Hi @Noffy,

 

Thank you for posting back. Let us know how you get on with the replacement Hub.

 

Thanks

 

PaddyB

0 Ratings
Noffy
Beginner
1,555 Views
Message 5 of 6

Re: Have to keep resetting new hub

Go to solution
Hi, just to let you know that the exchanged HH 5 is working very well. I am constantly getting an average of 36mbps wirelessly. I have noted that this router is series A rather than a B like the last one. Not sure what the difference is though.
0 Ratings
licquorice
Distinguished Sage
Distinguished Sage
1,528 Views
Message 6 of 6

Re: Have to keep resetting new hub

Go to solution

Different manufacturer and chipset.

0 Ratings