cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
soonbegone
Aspiring Contributor
797 Views
Message 1 of 6

Have to restart hub 4 daily

Hi,

 

I've had a problem for what has to be nearly a year now.

 

Bit of background - we live in a rural area and are about 1.5 miles from our cabinet. Our speed is terrible, about 2Mbps, but we cannot get Inifity as although the exchange is updated we are too far away to get Fibre.

 

Every day, sometimes twice a day, i need to restart my hub 4. The hub light is blue, and no indication of an error, however none of my devices have internet connection, be they wirelessly connected on via ethernet. Restarting the hub using the top button works and everything then connects fine.

 

This isnt just a problem of all devices being idle. It has happened whilst using a device. One minute you are browsing the web, the next no internet connection.

 

I have been in touch with BT 10+ times over the months and in no order these are the things we tried without any success:

 

1) 'Problem at their end' that they resolved somehow. Never told more than that (this happened on two occasions).

2) Connecting through the test socket for a few days and monitoring situation.

3) Told it was a problem switching between 2.4 & 5ghz ranges so set up different bands. (Despite telling them it was all devices even those connected via ethernet).

4) Was sent a new hub. Problem went away for about 3 days then returned.

5) I thought it may have been a problem with DHCP leasing so change from the default of 1 day to 30 days. Problem occured less frequently but probably 3 times a week rather than everyday.

 

I've tired the quiet line test and could hear a tiny bit of static, but i have a cordless phone so that may account for the static I heard. If this was a problem would it be quite loud, or is a small amount still a problem?

 

I work from home and this is a major headache. Does anyone have any ideas?? Due to my location BT is the only broadband supplier I can get with unlimited usage so i cant change supplier, but i need to resolve this problem.

 

Thanks for any help.

0 Ratings
5 REPLIES 5
DavidM
Moderator
Moderator
782 Views
Message 2 of 6

Re: Have to restart hub 4 daily

Hi @soonbegone and thanks for posting.

 

I'm sorry you're having problems with the connection. I'm sure we can help. We'll need more details so can you post your helpdesk details? You'll find them in Troubleshooting/Helpdesk on the web interface at http://192.168.1.254 or http://bthomehub.home

 

Can you also try running a speed test, including the further diagnostics, and post the results.

 

Cheers

 

David

0 Ratings
soonbegone
Aspiring Contributor
772 Views
Message 3 of 6

Re: Have to restart hub 4 daily

Hi David,

 

Thanks for your response. See below for the information you requested. 

 

helpdesk

 

Speed Test

 

Speed Test Extra

 

Could there be anything i should look for in the event log. I get a lot of these, do any of them have any relevence?

 

System Error Failed SD-​100 (1)

 

Thanks,

Owen

 

0 Ratings
john46
Distinguished Sage
770 Views
Message 4 of 6

Re: Have to restart hub 4 daily

your hub currently shows 2 + days stable connection and the help desk page and speed test show no problems as to the log entry this has been seen before and has had no problems with the connection
0 Ratings
soonbegone
Aspiring Contributor
761 Views
Message 5 of 6

Re: Have to restart hub 4 daily

Yes, it is Sod's law that the day that I need to take a grab of the help desk page is the first time for a while that I haven't had to restart the hub. I appreciate that the tests look fine, I knew they would. When we have the problem the hub shows no error lights so it fits that the tests show no problem. It's likely to be hub software related I'm guessing(??).

 

I was was hoping that some well informed forum member would spot that my firmware had a known problem or something similar. Something outside the customer service cheat sheet?? Or ideas on what else could cause it to drop so frequently...

 

Thanks. 

 

 

0 Ratings
john46
Distinguished Sage
757 Views
Message 6 of 6

Re: Have to restart hub 4 daily

very unlikely hub firmware as that build has been around for sometime now
0 Ratings