cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Aspiring Expert
531 Views
Message 1 of 6

Help Needed: Problems since an update of 21/02/14

Hi All,

 

We're having issues with the Youview box and the On demand section of the BT Player since a software update of 22/02/14

 

Issue

When trying to play any on demand piece of content on the BT Player it shows up the four dots in the centre of the screen and either freezes or starts playing with no picture. You hear the sound but nothing is displayed. Despite pressing back the sound keeps on playing when navigating the rest of the BT Player menu.

When you go back and try and start the online content again it shows up the four dots which sometimes freezes or works. When you close the BT Player the sound stops

 

Manufatorer software: 15.11.0

Componant Software: 2.1.4

Platform configuration: 714

ISP Configuration: 90

 

Does anyone have the same issue? Or what can I try?

 

Appreciate any help

 

GF

0 Ratings
5 REPLIES 5
Highlighted
Distinguished Guru
516 Views
Message 2 of 6

Re: Help Needed: Problems since an update of 21/02/14

The ISP configuration is the only change.
I take it you have tried switching it off at the back?
If not please try that, if still a problem take tbe power out of the router let it reboot and see if it works.


BTLife | 1967 Plus Radio | 1000 Classical Hits
Someone Solved Your Question?
Please let other members know by clicking on ’Mark as Accepted Solution’
Helpful Post?
If a post has been helpful, say thanks by clicking the ratings star.
0 Ratings
Highlighted
Aspiring Expert
499 Views
Message 3 of 6

Re: Help Needed: Problems since an update of 21/02/14

Hi Stuart,

 

Thanks for the quick reply. Yes I have done that but the problem keeps peristing after a while of use.

 

When I power off the router the Youview box seems to get disconnected from the youview box. I then have to go through a process of unplugging the cable from the router to the youview box and reconnecting it. This seems to resolve the diconnection issue.

 

We managed to get a movie working from box office working this evening. But I may contact the mods if the problem persists. Unfortunately I get phonecalls from my daughters while at work yesterday asking why it's not working. So I tried it today and came across the same issue. Which is why I was wondering whether anyone else has the issue? I have to switch the box off at the back and try again to see if the ondemand content works.

 

Thanks for your help

 

David

0 Ratings
Highlighted
Contributor
424 Views
Message 4 of 6

Re: Help Needed: Problems since an update of 21/02/14

We have been having similar problems for the past few days.

 

On-demand viewing is currently so unreliable it's practically unuseable.  Attempting to get anything to play, whether it is from the BT Vision player, iPlayer, 4od etc, frequently results in a black screen and an unresponsive box requiring a reboot, or audio but no video, with the audio continuing when exiting to the menu.  It can take multiple attempts/reboots to get to see what you want to watch (if it's even possible) and has become extremely frustrating.  Meanwhile, the iPlayer on our Panasonic TV (on the same internet connection) works fine.

 

This only started two or three days ago.  The software version shows 15.11.0 - does the newer update I've read about (17.3.0) fix these problems and if so, when are we likely to get it?

0 Ratings
Highlighted
Contributor
331 Views
Message 5 of 6

Re: Help Needed: Problems since an update of 21/02/14

Is there a fix for this on the horizon?  It's getting beyond a joke.

 

Rebooting the box by holding the power button on the front for a few seconds seems to fix it temporarily, but the problems quickly return.  Often it will lock up to the point where this is the only option.  Always when trying to watch an on-demand programme or film.

 

I notice the software has now been updated to 15.14.0, but it has made no difference.

0 Ratings
Highlighted
Newbie
259 Views
Message 6 of 6

Re: Help Needed: Problems since an update of 21/02/14

I've just joined BT and my Youview is having this exact same problem. Search for a program on demand, it says loading then please wait, then crashes to a black screen and turns my tv off, after 5 mins of waiting and pressing the off button it finally restarts. I've done this 4 times now and have finally given up, as a new customer I'm pretty hacked off! I've got a 50 meg internet connection and iplayer works on smart tv, any solutions?
0 Ratings