cancel
Showing results for 
Search instead for 
Did you mean: 
Snakes1000
Beginner
368 Views
Message 1 of 29

Help Req'd - BB Connection Keeps Dropping Since Fitting Accelerator Plate - Helpline cannot resolve

It's a long story so here's the short version.  Any guidance or advice would really be appreciated!

 

Very long-term BT customer

On Broadband Option 3 tariff

Have BT Vision Package

Router is version 1.5

Wireless connection to PC

1 main socket and two further sockets in house

Broadband connection has been solid until accelerator plate fitted

Drop outs for first few days as advised and anticipated

Solid thereafter but after a few weeks drop outs returned

Faults first reported 29 May to BT helpline and several times since but still not resolved

Connection initially OK (i.e. for several days) when using test socket

But now fails even when in clean socket state

Connection drop-outs can be once every 24 hours to once every hour

All phone connections clear

I have tried an old router

I have tried a replacement filter

Phone light (fourth from left) sometimes not illuminated

 

Status Info:-

Product Name:                    BT Home Hub 15

Serial Number:                    CP0743EH3Z4

Software Release:                6.2.6.H

Software Variant:                BP

Boot Loader Version:           2.0.7

Product Code:                     36308970

Board Name:                       BANT-Z

 

Tried btspeedtester

Max download speed was 8.1 mbps but then estimated speed was 4.6 (IP profile?)

 

Could anyone please advise what I should do next?

 

Thanks in advance

 

0 Ratings
28 REPLIES 28
Distinguished Sage
363 Views
Message 2 of 29

Re: Help Req'd - BB Connection Keeps Dropping Since Fitting Accelerator Plate - Helpline cannot reso

Hi Welcome to the forums  Your IP Profile is low because of disconnections that will rise automatically once you can maintain 3days + stable connection with no restarts 

Here are some help pages done by CL Keith http://forumhelp.dyndns.org/speed/Speed.html


also post your full hub stats by entering 192.168.1.254 into your web browser address bar and navigate to adsl or use a-z, if netgear enter 192.168.0.1

Can you also post the full results from BT Speedtest speedtester.bt.com

Have you tried connecting to the test socket at the rear of the master socket  Test Socket.jpg

Have you tried the quiet line test? - dial 17070 option 2 - should hear nothing - best done with a corded phone. if cordless phone you may hear a 'dull hum' which is normal


This is a customer to customer self help forum the only BT presence here are the forum moderators

0 Ratings
Snakes1000
Beginner
362 Views
Message 3 of 29

Re: Help Req'd - BB Connection Keeps Dropping Since Fitting Accelerator Plate - Helpline cannot reso

I thought I had provided stats and speedtest results
0 Ratings
Distinguished Sage
359 Views
Message 4 of 29

Re: Help Req'd - BB Connection Keeps Dropping Since Fitting Accelerator Plate - Helpline cannot reso

hi there is no hub stats sorry just spotted the speed test 

 

we need to se the results of the full BT Speedtest 

 

and the hub stats showing connection time 

speed 

noise margin

attenuation

and errors 

0 Ratings
Distinguished Sage
355 Views
Message 5 of 29

Re: Help Req'd - BB Connection Keeps Dropping Since Fitting Accelerator Plate - Helpline cannot reso

the first link i posted shows a link to the adsl stats they are the results we are looking for

0 Ratings
Snakes1000
Beginner
343 Views
Message 6 of 29

Re: Help Req'd - BB Connection Keeps Dropping Since Fitting Accelerator Plate - Helpline cannot reso

OK, I am trying to get the info you have asked for!

 

I have enteredt 192.168.1.254 into my web browser. 

 

The menus are:-

 

Home

Telephones

Basic Config

Services

Troubleshooting

Advanced

 

I chose advanced and navigated to ADSL and got this-

DSL Connection                                                                             

 

Link Information

                                                                                                         

                       

Uptime:                               0 days, 2:30:05

 

Modulation:                          G.992.1 annex A

 

Bandwidth (Up/Down) [kbps/kbps]:         448 / 8,064

 

Data Transferred (Sent/Received) [MB/MB]:         13.28 / 138.22

 

0 Ratings
Snakes1000
Beginner
340 Views
Message 7 of 29

Re: Help Req'd - BB Connection Keeps Dropping Since Fitting Accelerator Plate - Helpline cannot reso

the advanced menus are;-

 

Wireless

Telephony

Internet

IP Addresses

Devices

Application Sharing

Firewall

Dynamic DNS

System                        

Status 

 

Can you direct me from here?

0 Ratings
Distinguished Sage
336 Views
Message 8 of 29

Re: Help Req'd - BB Connection Keeps Dropping Since Fitting Accelerator Plate - Helpline cannot reso

check out all options please

you should should see a page like is shown for the stats for the home hub 1
http://www.btinternet.com/~cbeddoe/forumhelp/speed/adslstats.html
0 Ratings
Snakes1000
Beginner
330 Views
Message 9 of 29

Re: Help Req'd - BB Connection Keeps Dropping Since Fitting Accelerator Plate - Helpline cannot reso

OK, I think this  is it-

 

DSL Connection                                                                             

 

Link Information

                                                                                                         

                       

Uptime:                                                 0 days, 3:26:55

 

Modulation:                                            G.992.1 annex A

 

Bandwidth (Up/Down) [kbps/kbps]:         448 / 8,064

 

Data Transferred (Sent/Received):          23.50 / 347.03

 

Output Power (Up/Down) [dBm]:             11.0 / 19.5

 

Line Attenuation (Up/Down) [dB]:            21.0 / 40.0

 

SN Margin (Up/Down) [dB]:                     28.0 / 10.0

 

Vendor ID (Local/Remote):                      TMMB / IFTN

 

Loss of Framing (Local/Remote):             0 / 0

 

Loss of Signal (Local/Remote):                0 / 0

 

Loss of Power (Local/Remote):                0 / 0

 

Loss of Link (Remote):                            0

 

Error Seconds (Local/Remote):                10 / 0

 

FEC Errors (Up/Down):                            0 / 41,868

 

CRC Errors (Up/Down):                           0 / 893

 

HEC Errors (Up/Down):                           0 / 744

 

Line Profile:                                            Interleaved

0 Ratings
Distinguished Sage
Distinguished Sage
326 Views
Message 10 of 29

Re: Help Req'd - BB Connection Keeps Dropping Since Fitting Accelerator Plate - Helpline cannot reso

 

are the stats from connection to test socket?  I know you use accelerator but have you disconnected the bellwire on terminal 3 in all your sockets 

bellwire removal

 

there is nothing obvious from the router stats you have posted



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings