cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Contributor
619 Views
Message 1 of 32

Help! Very slow connection since last week and no improvement ....

Hi - I've had very few problems with BT Internet until last Tuesday when the BB speed just fell off a cliff.

 

Having tested the line last week, I have left the hub on for a few days to see if anything improved, but it is still a problem this morning.  The connection has been dropping several times a day although over the weekend, it didn't drop quite as often.

 

Here are the results of this morning's test and I would be grateful for anyone's advice as to what to do next:

 

 Download speed achieved during the test was - 44 Kbps
 For your connection, the acceptable range of speeds is 100-250 Kbps.
 Additional Information:
 Your DSL Connection Rate :2432 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
 IP Profile for your line is - 135 Kbps
The throughput of Best Efforts (BE) classes achieved during the test is - 9.38:23.38:68.2 (SBE:NBE:PBE)
These figures represent the ratio while sententiously passing Sub BE, Normal BE and Priority BE marked traffic.

 

Upload speed achieved during the test was - 296 Kbps
 Additional Information:
 Upstream Rate IP profile on your line is - 448 Kbps

 

Line state

Connected

Connection time

0 days, 19:57:25

Downstream

2,432 Kbps

Upstream

448 Kbps

ADSL settings

VPI/VCI

0/38

Type

PPPoA

Modulation

ITU-T G.992.1

Latency type

Interleaved

Noise margin (Down/Up)

14.8 dB / 17.0 dB

Line attenuation (Down/Up)

52.0 dB / 31.5 dB

Output power (Down/Up)

17.8 dBm / 12.6 dBm

Loss of Framing (Local)

0

Loss of Signal (Local)

0

Loss of Power (Local)

0

FEC Errors (Down/Up)

51988 / 17

CRC Errors (Down/Up)

67 / 2147480000

HEC Errors (Down/Up)

nil / 11

Error Seconds (Local)

40

 

0 Ratings
31 REPLIES 31
Distinguished Sage
576 Views
Message 2 of 32

Re: Help! Very slow connection since last week and no improvement ....

Hi You need 3/5 days of stable connection for your I p profile to rise your hub up time is only 19 hours so it has a few days to go
0 Ratings
Highlighted
Contributor
574 Views
Message 3 of 32

Re: Help! Very slow connection since last week and no improvement ....

Sorry if this is a really dense question but if the connection keeps dropping how can the IP profile ever improve?

Tags (1)
0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
563 Views
Message 4 of 32

Re: Help! Very slow connection since last week and no improvement ....

You can't!  you need to recheck your connections to make sure they are ok and be connected to test socket



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Highlighted
Aspiring Contributor
557 Views
Message 5 of 32

Re: Help! Very slow connection since last week and no improvement ....

Although I'm seeing a different output, it's strange that you have had problems since last Tuesday (8th March). I posted a thread based on my issues which started on this day as well.

 

What exchange are you connected to?

 

P.S. I had similar issues before and had to replace the hub. Have you got another router you could plug in and try?

0 Ratings
Highlighted
Contributor
551 Views
Message 6 of 32

Re: Help! Very slow connection since last week and no improvement ....

I'm on the Godalming exchange.  It does seem extraordinary that these problems started overnight - what was previously an exemplary service should not suddenly become appalling without something 'happening' or someone doing something, surely?  Were there software updates issued overnight on Monday?  Can't think of what else might have happened.

 

I do have an old Netgear router I could use actually - that's a good thought.  The only problem is that my hub phone is my work one, but I suppose I could divert that to my mobile.

 

Okay, I'll first of all try the hub in the test socket for a couple of days to see if that helps the IP profile, and if not, will try the Netgear router.

 

Thanks all - will let you know how I get on.

0 Ratings
Highlighted
Aspiring Expert
544 Views
Message 7 of 32

Re: Help! Very slow connection since last week and no improvement ....

bts latest top of the range HOME HUB is now out it supersedes hh2.

have you the latest one?

 

ronin22

 

In the end we will all be star dust.
Then start all over again.
0 Ratings
Highlighted
Contributor
516 Views
Message 8 of 32

Re: Help! Very slow connection since last week and no improvement ....

Not sure if I really need to upgrade to HH3 or do I?

 

Anyway - bizarrely - I've run the speed test again today (bearing in mind that it is Tuesday so one week exactly since the speed fell off a cliff) and it is hugely better again?!?!?!

 

 Download speed achieved during the test was - 1179 Kbps
 For your connection, the acceptable range of speeds is 800-2000 Kbps.
 Additional Information:
 Your DSL Connection Rate :1440 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
 IP Profile for your line is - 1250 Kbps
The throughput of Best Efforts (BE) classes achieved during the test is - 7.59:29.77:62.65 (SBE:NBE:PBE)
These figures represent the ratio while sententiously passing Sub BE, Normal BE and Priority BE marked traffic.

The results of this test will vary depending on the way your ISP has decided to use these traffic classes.


2. Upstream Test: -provides background information.

 

Upload Speed

 

339 Kbps

 

 

 

 

0 Kbps

448 Kbps
Max Achievable Speed

 

>Upload speed achieved during the test was - 339 Kbps
 Additional Information:
 Upstream Rate IP profile on your line is - 448 Kbps

 

 

ADSL line status

Connection information

Line state Connected

Connection time 0 days, 12:42:16

Downstream 1,440 Kbps

Upstream 448 Kbps

 

 

ADSL settings

VPI/VCI 0/38

Type PPPoA

Modulation ITU-T G.992.1

Latency type Interleaved

Noise margin (Down/Up) 15.8 dB / 16.0 dB

Line attenuation (Down/Up) 52.0 dB / 31.5 dB

Output power (Down/Up) 16.5 dBm / 12.6 dBm

Loss of Framing (Local) 92

Loss of Signal (Local) 178

Loss of Power (Local) 0

FEC Errors (Down/Up) 8858 / 25

CRC Errors (Down/Up) 164 / 2147480000

HEC Errors (Down/Up) nil / 22

Error Seconds (Local) 159

 

 

The hub obviously restarted itself just over 12 hours ago (no idea why) and for some reason it's all come good again.  Perhaps something happens to the software on a Monday night?  Does BT release upgrades or something overnight?

 

Whatever the reason, it does mean that work today might be a little easier Smiley Very Happy

 

Thanks to all

0 Ratings
Highlighted
Distinguished Sage
Distinguished Sage
508 Views
Message 9 of 32

Re: Help! Very slow connection since last week and no improvement ....

stats look better but noise margin still high.  If you just stay connected you will probably get another sync in few days and should be a drop in noise margin with an increase in speed.  just maintain connection if you can



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
Highlighted
Contributor
506 Views
Message 10 of 32

Re: Help! Very slow connection since last week and no improvement ....

Ok thanks.  Will keep an eye on it.  Do you have a view on upgrading to the HH3?

0 Ratings