cancel
Showing results for 
Search instead for 
Did you mean: 
Levistus
Newbie
309 Views
Message 1 of 21

High ping and slow DL/UL speeds for over a week

Recently been having some serious issues with the connection I have. Been on the phone to BT and they claim theres nothing they can do to rectify the issue, oddly enough the connection speeds improved at the time of speaking with their rep but shortly after putting the phone down to them the connection once again implodes. Highly suspect that the connections being throttled by them at this point as while it has been inconsistent in its speed it has never been as bad as it is at the moment.

 

Speed tested to find, quite frankly, aweful figures.

 

 

Any help is appreciated at this point.

 

Steve.

0 Ratings
20 REPLIES 20
Distinguished Sage
308 Views
Message 2 of 21

Re: High ping and slow DL/UL speeds for over a week

Hi Welcome to the community forums

Here is a basic guide to getting help from the community members done by CL Keith Please read through the link posted http://forumhelp.dyndns.info/speed/first_steps.html

once you have posted the information asked for then the community members can help you more


Thank You


This is a customer to customer self help forum the only BT presence here are the forum moderators

0 Ratings
Distinguished Sage
Distinguished Sage
305 Views
Message 3 of 21

Re: High ping and slow DL/UL speeds for over a week

your connection will not be throttled by BT.  most likely cause is line noise causing drops in conenction and high noise margin.  will see when you post stats



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Levistus
Newbie
300 Views
Message 4 of 21

Re: High ping and slow DL/UL speeds for over a week

Hello,

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 06:41:12
Downstream:5.961 Mbps
Upstream:991.9 Kbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Fast
Noise margin (Down/Up):8.8 dB / 5.8 dB
Line attenuation (Down/Up):43.6 dB / 26.8 dB
Output power (Down/Up):20.0 dBm / 12.1 dBm
FEC Events (Down/Up):0 / 0
CRC Events (Down/Up):186 / 206
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):328 / 119
Error Seconds (Local/Remote):452 / 255

 

Noise test on the line was clear, not a single sound.

 

After connecting to the test socket etc heres the results.

 

Download Speed (Mbps): 5.28
Upload Speed (Mbps): 0.82
Ping Latency (ms): 32.50

 

ADSL Line Status
Connection Information
Line state:Connected
Connection time:0 days, 00:06:07
Downstream:5.867 Mbps
Upstream:1.012 Mbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Fast
Noise margin (Down/Up):9.1 dB / 6.3 dB
Line attenuation (Down/Up):43.8 dB / 26.8 dB
Output power (Down/Up):20.0 dBm / 12.5 dBm
FEC Events (Down/Up):0 / 0
CRC Events (Down/Up):1 / 32
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):2 / 7
Error Seconds (Local/Remote):1 / 0

 

 

Thanks.

 

Steve.

 

 

0 Ratings
Distinguished Sage
Distinguished Sage
297 Views
Message 5 of 21

Re: High ping and slow DL/UL speeds for over a week

can you run btspeedtester and when first test completes can you run diagnostic test and post results please 

 

btspeedtester

 

your stats do show noise margin at 9db whereas normal is about 6db - the first set of stats showed only 6hrs connection time was that due to manual reset or router dropping conenction.   I realise the short connection time in second set is due to moving to test socket



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Levistus
Newbie
293 Views
Message 6 of 21

Re: High ping and slow DL/UL speeds for over a week

Hello,

 

As I mentioned the noise test as advised came up absolutely clear without any noise on the line at all.

 

The first set of stats with the 6 hour connection is due to the router dropping, I did not manually reset it myself.

 

Re-run for the following results:

 

Download Speed (Mbps): 5.17

Upload Speed (Mbps): 0.14

Ping Latency (ms): 70.38

 

Connection Information
Line state:Connected
Connection time:0 days, 00:17:43
Downstream:5.867 Mbps
Upstream:1.012 Mbps
 
ADSL Settings
VPI/VCI:0/38
Type:PPPoA
Modulation:G.992.5 Annex A
Latency type:Fast
Noise margin (Down/Up):9.0 dB / 6.5 dB
Line attenuation (Down/Up):43.8 dB / 26.8 dB
Output power (Down/Up):20.0 dBm / 12.5 dBm
FEC Events (Down/Up):0 / 0
CRC Events (Down/Up):16 / 35
Loss of Framing (Local/Remote):0 / 0
Loss of Signal (Local/Remote):0 / 0
Loss of Power (Local/Remote):0 / 0
HEC Events (Down/Up):16 / 10
Error Seconds (Local/Remote):16 / 2
 

 

 

Main issue I am having is that the speed is fluctuating rather horrendously, is there anything that could specifically cause fluctuations to happen like this that can be rectified?

 

Thanks.


Steve.

0 Ratings
Distinguished Sage
291 Views
Message 7 of 21

Re: High ping and slow DL/UL speeds for over a week

could you please leave the hub connected to the test socket for the next few hours so we can see how the errors increase your noise margin is higher than the normal default of 6dB given time and a stable connection that will drop automatically
0 Ratings
Distinguished Sage
291 Views
Message 8 of 21

Re: High ping and slow DL/UL speeds for over a week

are you connecting to the hub by wired or wireless connection ?
0 Ratings
Levistus
Newbie
290 Views
Message 9 of 21

Re: High ping and slow DL/UL speeds for over a week

2 PC's one is wired and the other wireless the issue persists with both.

 

Will leave it connected and re-post results in a few hours time.

 

Thanks.

 

Steve.

0 Ratings
Levistus
Newbie
282 Views
Message 10 of 21

Re: High ping and slow DL/UL speeds for over a week

It is a little too soon so won't post the results just yet but checked the speed again (on both wired and wireless) and have in the space since moving to the test connection running initial tests to now, the download speeds dropped by over 3 mbps and the ping jumped by over 100 ms.

0 Ratings