cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ZooBurner
Aspiring Expert
1,457 Views
Message 1 of 4

Home HUb 5 keeps loosing speed

Go to solution

Hi there

A few months ago I got a home hub 5 from BT in return for a 12 month extension on my contract, fair enough I thought.

 

After a few days my speed kept falling from aroun 75~76mbs to around 0.5~1.5mbs.

Now in all case a restart of the hub solved this, but sure enough after a few days it would fall again.

 

Now years ago i had a HH3 that had exactly the same problem, at that time i got a TP Link router, that was perfect, no drop outs, no slow down, in fact i had it turned on for several months without a single slow down.

 

I have put the router and seperate modem back in place, and again no slow downs at all (been a solid month now), is this a problem for all BT routers ? or is mine simply faulty ?

 

My computer is always connected by ethernet cable.

Z

0 Ratings
3 REPLIES 3
JohnC2
Moderator
Moderator
1,423 Views
Message 2 of 4

Re: Home HUb 5 keeps loosing speed

Go to solution

Hi @ZooBurner Sorry to hear you are having a problem with the speed of your connection.

 

Please can you run a speed test whilst connected via ethernet and post the results. You can complete the test here BT Wholesale Broadband Performance Test just pop your telephone number in and run the test. Once the initial test completes you will see an option at the bottom of the screen for 'Further Diagnostics' click this to run the full test.  Once the result is displayed, copy this into your post.

 

Cheers

John

 

0 Ratings
ZooBurner
Aspiring Expert
1,414 Views
Message 3 of 4

Re: Home HUb 5 keeps loosing speed

Go to solution

Hi there John

 

Thanks so much for your reply.

 

I have found a solution, that is to use my TP Link router and the BT openreach modem, that combination has been running without a re-start for 6 weeks now with no slow downs.

 

And in any case i suspect to get any useful information the diagnostics would have to be run when the speed had dropped on the HH5, it is though definitely only a problem with BT hardware I have had the problem many times with BT routers, but not once in over 4 years usage with the TP Link.

 

I also suspect the speed to the modem is not actually slowing down, whatever is happening seems to be happening between the router and the computer (and has happened on over 3 different computers).

 

So genuine thanks for your time, but i just don't want to spend the time sorting this out when I have a third party solution, the modertaors on this forum are very helpful, unlike a tedious call to support !!

 

Zoo

 

0 Ratings
JohnC2
Moderator
Moderator
1,403 Views
Message 4 of 4

Re: Home HUb 5 keeps loosing speed

Go to solution

Hi @ZooBurner Thanks for posting back and good to hear that you have resolved the issue.

 

Cheers

John

0 Ratings