cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
gspearson
Expert
541 Views
Message 1 of 3

Home Hotspot 500 - wifi works but it won't join the network

I suppose it is half dead and I should just buy another.  It doens't show up on the Configuration tool, thewifi signal shows on my iPad but it won't join the network. I've tried all the combinations of pressing the Link buttons as set out in the instructions.  It is tricky to do as they say wait until various lights go green - but I'm colourblind. I've reset it to Factory twice.

 

Any other ideas for bringing it back to life?  I've unplugged it to let it cool for an hour ot two.  I've bought some Cat 5e cable and when I redecorate I may remove the extender and put in the cable. 

 

Geoff

Tags (1)
0 Ratings
2 REPLIES 2
ebennet5
Beginner
524 Views
Message 2 of 3

Re: Home Hotspot 500 - wifi works but it won't join the network

Geoff, I have had all sorts of issues with my setup recently and have tried many different things, let me list what i learnt to see if any of this makes sense:

 

1. I have Hive heating plugged in which seemed to cause issue, when I unplugged this helped

2. I had another set of powerline adapters from TP link.  These worked but seemed to prevent the BT wifi hotspots from working, when i unplugged it, it worked.

3. I couldn't get one hotspot to work on my homehub wifi network but managed to reset it and get it to produce its own wifi and i could connect to this.  Apparently this is because after extending my house, they had to put the new plug sockets on the different fuse box.

 

 

0 Ratings
gspearson
Expert
520 Views
Message 3 of 3

Re: Home Hotspot 500 - wifi works but it won't join the network

I have two of these and they haveworked well for 3 years but occasinally need to be re-linked.  Nothing has changed except ths one no longer re-links.  They are cheap enough - I will buy another.

0 Ratings