cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Newbie
7,171 Views
Message 1 of 4

Home Hub 2.0 USB HDD not visible

I know this problem has been posted before, but no-one has ever really provided a solution to it. I was reading that the USB port on the HomeHub2 supports USB Hard drives, so I got one and plugged it in.

 

Now from what I've been reading, it seems that there are two types of HH2 out there (and I'm not referring to Type A & Type B as this issue seems to have affected people with both), essentially there are those that instantly work and those that don't. I'm not interested in the the former as I have one of the latter.

 

So, my question is, has anyone managed to map a network drive on their PC to the USB hard drive connected to their HH2 when it hasn't just magically worked straight away and how, when it isn't showing on the network?

 

In Windows Explorer on both my Vista & XP PC's the home hub shows up as this:

HH2.jpg

Tags (2)
0 Ratings
3 REPLIES 3
Highlighted
Recognised Expert
7,151 Views
Message 2 of 4

Re: Home Hub 2.0 USB HDD not visible

3 questions -
How is your hard formatted? - the hub only likes FAT32?

Is it trying to get enough power from the hub or does it have its own power supply - the hub doesn't supply a lot of power to the USB port?

Can you get it to work with a USB memory stick?

The IP address of the hub port is usually 192.168.1.253 and I have mapped in the past to 192.168.1.253\Disk_a1
0 Ratings
7,090 Views
Message 3 of 4

Re: Home Hub 2.0 USB HDD not visible

hmm i have not had a problem with my other home hub , but with my infinity hub , i can see a hdd in setting menu but cannot access the hdd drive at all . 

 

Tags (2)
0 Ratings
Highlighted
Aspiring Contributor
5,657 Views
Message 4 of 4

Re: Home Hub 2.0 USB HDD not visible

I, too, have the same problem but can't see a clear cut resolution. 

 

I have a BT Infinity Home Hub 2.0, I have connected my Seagate HDD to the usb socket.  It has been formatted to FAT32.  When I try to Map it to my network with the address 192.168.1.253/bt_7g, I can hear the HDD working but get a message to say the following

 

'Your computer appears to be correctly configured but the device (HDD) or resource (192.168.1.253) is not responding'

 

I feel I'm almost there but can't quite access it.

 

Your help is very much appreciated.

Tags (2)
0 Ratings