cancel
Showing results for 
Search instead for 
Did you mean: 
Distinguished Sage
Distinguished Sage
3,177 Views
Message 551 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

Port forwarding on the 3A does work, but you need to make sure your CCTV LAN IP is outside of the DHCP range, and then port forward to that IP address, not the device name.

 

If you have problems, please could you start a new thread on this board, and specify which CCTV sysem you have. Thanks

 

0 Ratings
martinfbrown
Aspiring Contributor
3,163 Views
Message 552 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

Hi,

     I have a sentient 8channel cctv system. I use a NO-IP account for my static address.

Martin

0 Ratings
Distinguished Sage
Distinguished Sage
3,155 Views
Message 553 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

If you look at my port forwarding page, it should make it clearer. Its the CCTV address on the LAN which needs to be static, if you are going to use a HH3a. For example use an IP address of 192.168.1.50, as shown in my examples.

 

You really are better sticking with the HH2, as its working. There is no advantage using the HH3.

 

Port forwarding problems

 

If you need specific help with the Sentinal DVR, then please could you start a separate thread, so it avoids confusion. Thanks.

 

 

0 Ratings
martinfbrown
Aspiring Contributor
3,146 Views
Message 554 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

Hi,

      Thanks. The problem I had with the home hub 2 is that I had to keep reseting it as the wi-fi kept dropping. Contacted bt, they said the hub 2 was outdated and sent me the hub 3 type a. Been in touch wioth bt today, and as I am near end of contract, they will send me a home hub 4 free of charge.

Martin

0 Ratings
Distinguished Sage
Distinguished Sage
3,142 Views
Message 555 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

Some home hub 2s do have issues with WiFi when they are a few years old.

Reported problems with the Home Hub 2

 

See how you get on with the HH4, as its seems a bit less fussy about port forwarding, and there is better validation of device names, to make sure that invalid characters are not accepted.

 

0 Ratings
martinfbrown
Aspiring Contributor
3,123 Views
Message 556 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution
Hi,
Thanks. I have changed the wireless channel on my home hub 2, and touch wood, it has been okay. I know how to do the port forwarding, so will it be easy enough with the home hub 4?
Martin
0 Ratings
martinfbrown
Aspiring Contributor
3,118 Views
Message 557 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

Have now been told that I cannot have a home hub 4 free of charge, so now I am stuck with the home hub 2 with a wireless connection that keeps dropping. BT are a total joke, now thinking of going to sky,much easier to contact.

Martin

0 Ratings
1David1
Contributor
3,071 Views
Message 558 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

Keith_Beddoe wrote: Port forwarding problems

 

Interesting! I have had port forwarding problems for .. oh... nearly two years I guess (as discussed in other threads on this forum). I have two BT lines; one is at a remote location and keeps losing its forwarding. I recently tried to investigate this further by writing a program to probe the hub every 10 minutes so I could determine precisely when the problem occured and perhaps relate it to a log entry in the HH3.  Then I happened to see your posting Keith, and the above link, which says...

 

BT are implementing CG-NAT for certain Option 1 customers. This will prevent port forwarding from working.

I think this might be it!  My local line has address-sharing disabled but BT is reporting that the remote line has it enabled. I have requested an opt-out and I'll see if things now improve!

 

 

 

 

 


 

0 Ratings
Highlighted
1David1
Contributor
3,050 Views
Message 559 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

@1David1 wrote:

My local line has address-sharing disabled but BT is reporting that the remote line has it enabled. I have requested an opt-out and I'll see if things now improve! 


Well, I got someone to power-cycle the remote router and its IP address has changed, but the port forwarding is still not working. What I usually have to do, now, is to visit the location, access the router, delete the port-forwarding rule and then re-apply it. Then it starts working again ... for a while. 

 

So... too early to tell if CGNAT is the problem. It would seem perhaps not, as I cant see how/why this would somehow "suspend" port forwarding within the router. Surely the traffic never gets that far. In fact... this is odd (to me) ... Ive just done a trace-route to the remote router and it says...

 

Traceroute to: ****.dyndns-web.com
IP address: [109.156.208.***]

1: [192.168.1.254] BTHomeHub.home
2: [217.32.143.225]
3: [217.32.143.254]
4: [212.140.235.130]
5: [217.41.169.181]
6: [217.41.169.107]
7: [217.41.169.106]
8: [217.41.169.56]
9: [217.32.145.97]
+: [109.159.244.***] host109-159-244-***.range109-159.btcentralplus.com
+: [217.32.145.97]
10: [217.32.143.152]
11: (No reply)

 

...which  is odd (to me). What do those "+" signs means???  The dyndns setting matches the IP address that my remote IP camera is reporting when it emails me.  But does this anomaly with the "+"s mean that something still thinks some aspect of CGNAT is still in place?  I guess I need to go and reset/reconfigure the router and then see what happens.

 

0 Ratings
snozwoz
Newbie
2,322 Views
Message 560 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

**** SOLVED ******

 

I have read all the posts here and spend hours trying to figure this out. I got there..

 

I was tryign to access my hikvision cctv through HH 3 and required a number of ports to be forwarded. This did not work no matter what I tried.

 

My CCTV had a static IP 192.168.1.201

I could access this address internally without issue.

 

I then decided to try port forwarding to a different device on my network and this worked. So what was the difference. 

 

The other device was allocated an address by DHCP and the IP address was less than 100, it was 192.168.1.73.

 

I tried changing the CCTV to use DHCP and still no joy, however the HH had kept the IP at 201. So I forced it to use something lower like 192.168.1.84 and then hey presto it worked.

 

I have no idea why the IP address should make a difference, or why DHCP vs static would but with a DHCP address under 100 it works.

I am in IT and know what I am doing, this is nothing more than just bonkers

0 Ratings