cancel
Showing results for 
Search instead for 
Did you mean: 
genoa
Beginner
4,437 Views
Message 81 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

 

 

Funny, I plugged the Netgear N150 back in to check my port forwarding settings and found that it had sped up. So actually the performance improvement was 60% HH3 and 40% something else (?)

So the decision for now is easy - use Netgear. At leaset the port forwarding works, even if I haven't got optimal performance. Does anyone know why the Netgear tops out at 7.8Mbs, whilst the HH3 can get to 13?

 

 

0 Ratings
nickjb
Aspiring Contributor
4,428 Views
Message 82 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

Any news??

0 Ratings
IainHouston
Aspiring Contributor
4,394 Views
Message 83 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

Just to confirm: Port Forwarding that was working just fine on HH2; identical configuration will not work on HH3 

Version 4.7.5.1.83.8.57.1.3 (Type A)
Last updated:15/06/11
0 Ratings
Rinaldi23
Aspiring Contributor
4,381 Views
Message 84 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

I've been tracking this problem for weeks now, and it is starting to get annoying. I cannot porward any ports at all, and it is causing some disruption my end. I know how to do it, as I have done it before on my HH, and recently it simply will not budge. Would someone from BT care to enlighten us on when this will be patched, as it is clearly not a user bound issue, something is up with the HH or Firmware itself.

 

Current firmware:Version 4.7.5.1.83.8.57.1.3 (Type A)
Last updated:29/04/11

That is my setup, and seeing as there is no way to manually update, I am left in the dust here.

0 Ratings
matthewr88
Beginner
4,267 Views
Message 85 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution
Just got my Hh3 this morning, same issue with loop back,.managed to get port forwarding working externally, but on the internal network loop back doesn't work... I'll have to use internal addresses for local stuff... Pain, but it'll do for now... Waiting on bt hehe
0 Ratings
Will99
Aspiring Contributor
4,173 Views
Message 86 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution
I've been tracking this problem for weeks also. However I solved the problem weeks ago by buying an Asus RT-N56U router and putting the BT HH3 router back in the box where it has been every since!
Interesting to see that nothing appears to have changed in the meantime... Even if BT did fix the port forwarding on HH3 the Asus is far better.
0 Ratings
matthewr88
Beginner
4,154 Views
Message 87 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

Yeah, like I'm going to fork out £100 to fix something that BT need to be sorting... I've been communicating with @BTcare on twitter and they assure me they are aware of this issue and are working on it... Thing is, if this was working ok on an older firmware why not roll back until the problem is resolved... too stubborn to do this I think...

 

Mat

0 Ratings
matthewr88
Beginner
4,152 Views
Message 88 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution
Oh I've also discovered that if you set the wifi to 40mhz N it just dropped back to g speeds... if you then return it back to b/g/n you still only get g... you have to factory reset to get back to 144mps n.., and EVEN THEN after a couple of hours you're only getting g speeds... basically its a bag of bolts at the moment... I'm actually going to disable the wifi on the hh3 and link up the hh2 to it and connect wirelessely via that...
0 Ratings
matthewr88
Beginner
4,147 Views
Message 89 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution
right, solved that... now have hh3 connected to web, hh2 connected to hh3 via gig port... hh2 has dhcp off... dns on clients set to google 8.8.8.8 and they all connect faster and web generally seems to run quicker when the hh3 doesnt have to process wifi.. my be my imagination though... but its working if a little messy...
0 Ratings
Highlighted
Tillypup
Aspiring Contributor
4,137 Views
Message 90 of 560

Re: Home Hub 3 Port Forwarding (NOT)

Go to solution

*EDIT*

 

NVM - I've setup my HH2 just as a separate WIFI router plugged into the HH3 - laptops set to connect to HH2 wifi and all seems solid at the moment - fingers crossed!

 

(I know this is in the wrong thread but it was a reply to the above post)

0 Ratings